Volks AutosMonster Motorsport
Results 1 to 7 of 7
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Feb 2007
    Posts
    144

    Black smoke on tdi after head skimming

    Hey guys,

    I have just had the head done on my 1.9 tdi after it went. I have noticed that under hard acceration/foot down most of the way I get a fair amount of smoke.
    But otherwise I don't notice it, also the car is taking 5 seconds or so to start from cold.

    Before the head went I got a small amount of grey smoke under full foot down.

    Another thing is the engine feel "stiff" but has loosended up abit.

    Any ideas on if the smoke will clear?

    Thanks, Lewis

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    2,597
    Black smoke tends to point to over-advanced injector pump timing.

    That's where I'd lay my money.

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Feb 2007
    Posts
    144
    Thats odd, what difference does having my head gasket make as it was ok before.

    Best bet just to turn things down a touch in vag com?

  5. #4
    6th Gear

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    2,597
    Head work wouldn't have made any difference.

    However, the timing belt was removed to carry out the work, if it wasn't timed properly, excessive soot would be the result.

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Feb 2007
    Posts
    144
    Ahh balls, I might need a word with the garage then.

    Is retimming it a font end of job again?

    Edit: What affect can the timing be out do? I do 400-500 miles a week so just thought this is worth checking as I don't think I can get it in the garge for a few weeks
    Last edited by Layerz; 3rd December 2007 at 22:57.

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Feb 2007
    Posts
    144
    Hrmm the oil can light was flashing on earlier.
    I got a 35 mile journey home tonight is this bad? I need to check as everything looks ok in a way.

    The coolant tank is still pulling oil through even after a flush, could this be doing it?

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Feb 2007
    Posts
    144
    Right ignore the above post I was only paying half attention at work whilst typing.

    The engine is loosing its oil quite fast say over 150 miles, it will be going into a garage asap, in the meantime I got some thicker oil and trying to see where leak is coming from.
    I have fingers crossed it is the sump gasket or turbo otherwise I think I am looking at a big big bill.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO