Sky InsuranceChris Nott
Results 1 to 5 of 5
  1. #1
    K7ERG's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2003
    Location
    Bridge of Earn
    Posts
    350

    Sensor and plug location

    I have a blue plug at the bulk head end of engine it is not connected and wondering what it is for??? Blue plugs usually mean water temp but i cant find the location of the thermostat housing to see if it needs plugged in or not. Or is it a spare for something else???? Aircon maybe.....
    The water temp gauge is also not working.

    AEB engine type 1.8T

    Any help would be great.

    Thanks Craig
    Audi A6 2.5 5Cyl tdi Quattro running 180ps 370Nm @0.9bar soon to be over 200ps

    AUDI URS4, URS6 and A4 1.8T breaking Lots of spares available at good prices. Large parts require collecting.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Markey's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    KENT
    Posts
    2,143
    The water temp sensor for the gauge engine etc is located in the centre of the car looking towards the windscreen, at the back of the engine you should be able to see it the plug should be on the top and it fits into a hose should be a green top to the sensor i think they differ.

    Down below thes hoses you see in this pic.
    A4 Avant project now started ! see this thread ! http://www.audi-sport.net/vb/a4-s4-forum-b5-chassis/43296-bit-project-going.html
    If you think my post had a usefull purpose please say thanks

  4. #3
    K7ERG's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2003
    Location
    Bridge of Earn
    Posts
    350
    Cheers for the reply mate
    Audi A6 2.5 5Cyl tdi Quattro running 180ps 370Nm @0.9bar soon to be over 200ps

    AUDI URS4, URS6 and A4 1.8T breaking Lots of spares available at good prices. Large parts require collecting.

  5. #4
    K7ERG's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2003
    Location
    Bridge of Earn
    Posts
    350
    I have had a closer look and cant find a home for the blue plug.

    here is another plug connected 4 pin Wire colours Brown/white,Brown /blue, white/black and brown.

    The blue plug is 2 pin with wire colour red/brown and brown/white.

    Craig
    Audi A6 2.5 5Cyl tdi Quattro running 180ps 370Nm @0.9bar soon to be over 200ps

    AUDI URS4, URS6 and A4 1.8T breaking Lots of spares available at good prices. Large parts require collecting.

  6. #5
    Beerzo's Avatar
    Masa'warty 3200... Talk To Me!

    Status
    Offline
    Join Date
    Feb 2006
    Location
    Scotland
    Posts
    1,241
    Check the coolant level sensor is attached, under the coolant tank there should be a plug connected on might be from there.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO