Volks AutosSky Insurance
Results 1 to 5 of 5
  1. #1
    nemo2182's Avatar
    Lord wont u buy me a V10 R8!

    Status
    Offline
    Join Date
    Oct 2005
    Location
    uk
    Posts
    110

    S4 Gearbox issue......

    Recently my gearbox seems to have issues changing to 2nd. Now this only happens when the engine is cold, when up 2full running temp, car behaves its self. I recently had my car tuned, and it seems to co-inside with that.

    It seems that when cold, the gearbox is notchy when shifting. now if you change below 2000rpm, its generally ok, but anything harder creates this notch when shifting. Im worried that im doin damage everytime I shift.....I had the gearbox oil changed recently and that mad the gearbox smoother, but didnt cure problem. and like I say, when warm, there is no problem.......I've thought about adding a stability bar to the gearbox, so that it doesnt shift so much under accelaration (with the added torque from remap), but I dont think this will cure it, also Im getting a short-shifter kit fitted to reduce the throw, Another idea was that slick gearbox additive....... ANy ideas or people that have had this problem would be appreciated. this ONLY happens 1st to 2nd!!!Help me!!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    andybnwc's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jun 2007
    Location
    lancashire
    Posts
    744
    You csan try to realign the shifter mech , just remove gear gator and you will see the mech with allen bolts clamping to the shift rods try loosen of a bit and go from 1st 2nd and back a few times keep sliding the plates till this becomes easier if at all then re tighten and check all gears for smoothness , think i seen a write up for this when fitting a short shift may be on b&M website i will try find it
    99 Nogaro S4 now black bonnet and roof,blackdiamond discs and pads,Hybrid K04 with uprated actuators ,Rs4 clutch custom lightweight flywheel, esp lightweight pulley set ,Rs4 intake pipes ,rs4 mounts ,full samco hose set,F-hose delete ,BMC carbon induction, full stainless exhaust with de cat pipes, custom chip,18"ultra lights,LED rear clusters,6000k xenons ,LED sides,KW coilovers,powerflex bushes ,Boost guage in pillar pod,isotta steering wheel and gearknob,B&M short shifter

  4. #3
    Blue_Thunder's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Liverpool
    Posts
    1,693
    It's a common issue with S4 gearboxes. Nothing to worry about at the moment. You'll probably find that when you fit the short shifter, you won't notice it so much because all of your gear changes will become notchy!
    Mo power, mo problems

  5. #4
    nemo2182's Avatar
    Lord wont u buy me a V10 R8!

    Status
    Offline
    Join Date
    Oct 2005
    Location
    uk
    Posts
    110
    Thanks for your help. The weird thing is if the car is off and I engage the clutch, the shift between 1st to 2nd is fine, it is purely under load when the car is moving........

  6. #5
    Markey's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    KENT
    Posts
    2,143
    When the engine is under load it will move slightly inc the gearbox this can sometimes move make these problems more apparent as you are experiancing.
    A4 Avant project now started ! see this thread ! http://www.audi-sport.net/vb/a4-s4-forum-b5-chassis/43296-bit-project-going.html
    If you think my post had a usefull purpose please say thanks

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO