Volks AutosJMB Retrofits
Results 1 to 4 of 4
  1. #1
    jakeriddler's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Yorkshire
    Posts
    23

    ABS light switch off diagnostics / in south yorkshire?

    I had the pads changed recently on my A4 (98' tdi) & the sensor was knocked, the abs works so its no fault but the light in the dash is on - this needs turning off but Im told by Mototek in Doncaster it will be 45+ to turn off.

    It is only a small light, it bothers me that it need not be on but 45 for turning it off seems steep - has anyone any ideas or recomendations for a solution please?

    Maybe a cheaper diagnostic station?..

    Many thanks in advance

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    andybnwc's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jun 2007
    Location
    lancashire
    Posts
    744
    Try removing cleaning and pushing back it , ecu should check on startup then should go out , if it still comes on then there is a problem still
    99 Nogaro S4 now black bonnet and roof,blackdiamond discs and pads,Hybrid K04 with uprated actuators ,Rs4 clutch custom lightweight flywheel, esp lightweight pulley set ,Rs4 intake pipes ,rs4 mounts ,full samco hose set,F-hose delete ,BMC carbon induction, full stainless exhaust with de cat pipes, custom chip,18"ultra lights,LED rear clusters,6000k xenons ,LED sides,KW coilovers,powerflex bushes ,Boost guage in pillar pod,isotta steering wheel and gearknob,B&M short shifter

  4. #3
    NineNails's Avatar
    Proud sponsor of the snack food industry

    Status
    Offline
    Join Date
    Sep 2006
    Location
    North Wales
    Posts
    579
    As above. If the abs light is still on, then there is still a related problem. Also if the abs warning is lit, you will NOT have abs, the system is disabled.
    HTH
    Si.
    2000 1.8t quattro Sport totally standard (ish)

  5. #4
    andybnwc's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jun 2007
    Location
    lancashire
    Posts
    744
    Ive had the same problem and tbh locking up at high speed in the wet aint fun ......well kind of if you dont crash lol
    99 Nogaro S4 now black bonnet and roof,blackdiamond discs and pads,Hybrid K04 with uprated actuators ,Rs4 clutch custom lightweight flywheel, esp lightweight pulley set ,Rs4 intake pipes ,rs4 mounts ,full samco hose set,F-hose delete ,BMC carbon induction, full stainless exhaust with de cat pipes, custom chip,18"ultra lights,LED rear clusters,6000k xenons ,LED sides,KW coilovers,powerflex bushes ,Boost guage in pillar pod,isotta steering wheel and gearknob,B&M short shifter

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO