Volks AutosSky Insurance
Results 1 to 7 of 7
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Oct 2005
    Location
    lebanon
    Posts
    92

    ADR multifunction temperature sensor location please!!

    could some one guide me to the location of it? 1.8 20v , adr the code.

    please any help will be appreciated!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    billybravo's Avatar
    MODERATOR

    Status
    Offline
    Join Date
    Feb 2005
    Location
    stockport england
    Posts
    1,044
    could be one of the two sat in a plastic housing on the back of the head

    TopGear Stockport / Longlife Exhausts /
    www.TopGearStockport.co.uk

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Oct 2005
    Location
    lebanon
    Posts
    92
    i think so , could it be the reason for failing in the emission test? i changed the lambda sensor and no luck

  5. #4
    rick the spud's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2007
    Location
    Arundel, West Sussex
    Posts
    32
    change it anyway. there's two there in a housing, and i think the black one is a dual temp sender (ecu and gauge), and audi dealers change them all the time.

    my local dealer said if they get an audi in with rough running, the first two things they change is the maf and dual temp sender. usually cures it...

    and buy a genuine one, lots of probs with non genuine ones.
    1996 Audi A4 Avant 1.8 SE

  6. #5
    johnyj's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2004
    Posts
    253
    anyone got any pics of these
    mine is dippin as revs come down and maf has been changed

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Oct 2005
    Location
    lebanon
    Posts
    92
    yes any one got pics? i found one with a blue plug is that one is it?

  8. #7
    johnyj's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2004
    Posts
    253
    ive found two with blue plugs
    one at the back of the engine
    and one in a line of about 4 plugs under the water resevoir

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO