Sky InsuranceAH Fabrications
Results 1 to 4 of 4
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2006
    Posts
    23

    2.5 TDI Quat won't start - electric pump in fuel tank help !

    2.5 TDI Quattro was running perfect.... all i did was change the fuel filter... now the car won't start.

    I've gone through two batteries cranking it over upon investigarion I see the electric pump in the tank is suspect. Wiring it up to 12v it makes a humming noise, but with the large output hose disconnected I do not get any fuel coming out, should it not just gush out ??

    Maybe car never 'needs' the electric pump to start if it had no air leaks in the system ?

    To get me going I'm looking at priming the system from the boot using a garvity fed fuel can ontop of roof then reconnecting connecting.

    As for removing the pump - looked at my Ebay DVD manual and looks a total nightmare to remove the electric pump and tips on the final stage of removing it from base of tank !
    Last edited by RogerTDI; 29th July 2007 at 19:28.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2005
    Location
    Scotland
    Posts
    13
    I had this,if your filter has a bleed screw on the top,take it out,and fill the
    filter up with diesel,replace the screw and tighten it up,the car should now start.My mate left the bleed screw open,waiting for the fuel to come
    out,but it does'nt work like that.Hope this help's.
    Gar

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2006
    Posts
    23
    I've tried the bleed screw thanks - I put in an temp 12v electric drill pump on the fuel line and managed to start it. it ran it for 3 mins, i then tried to take pump out of situ and engine stalled / could not restart, I will try with charged battery AM. I really think this electric pump in the tank should be doing something similar to my temp pump to help push the fuel out at startup ?

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2006
    Posts
    23
    I just found out i had cracked a plastic two way pipe ontop of filter so loads of air was getting in so of to stealer to get one. I'm sure my pump in tank is faulty but must have been like that for ages ??

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO