Sky InsuranceAH Fabrications
Results 1 to 8 of 8
  1. #1
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    341

    A4 1999 1.9TDI 110 SE sport; pics and problems! some solved! 17/07/07

    Hi; im 19 and have just bought myself a A4 to replace my pug 306 1.9TDI.

    i picked her up on the 30th and am loving punting about in it but have a few problems. anyway, pics first.


    PICS REMOVED BECAUSE IM NOT ALLOWED TO POST THEM!


    naff pics; will get some better ones.

    anyway; the problems. i will keep you updated as i get them fixed. but any help or advice is more than welcome, im at my wits end with some of them!

    i bought the car relativly cheap for what it is; knowing about a few problems; but others have come along since owning it.

    - didnt come on boost, after some pokeing about i fitted a new maf sensor and all seems to be OK now (new about this one when i bought it); however;

    - this was hiding a possible slipping clutch. which i hadnt bargained for. when changing gear under hard acceleration the rev needle pauses at its current RPM as your lifting the clutch up, and remains there very breifly before the revs drop and it starts pulling up through taht gear (if that makes scence) its only very breif, and other than a high biting point (that i understand to be normal on a4s?) there is no other signs; and it seems happy under load all the rest of the time?

    - i have a jingling noise from around my rear left wheel. have shaken everything and cant find anything loose. when i jack it up and let it back down it gets alot better then proressivly gets worse. on another forum i was advised to check my strut top nut, which i did last night and tightened a further 2 turns before adding a second nut to lock it. if it progressivly gets worse again i can assume its not this, if it stays contant i think it still isnt tight enough and its time for the impact driver. the weird thing is that the jingling is coming from the centre of the wheel (hwen dad sticks his head out of the rear door and listens while i slowly drive down the track to our house). Ideas?
    update; FIXED! was the brake pad anti rattle springs in correctly located.

    - bootlid only opens on the key, the touch pads are dead, and the central locking makes no attempt to unlock it; no matter what position the key is in. (knew about this one when i bought it)
    Update 17/07/07; pressing and holding the middle button on the key also unlocks the boot. it appears to be a problem with the touch pads.

    - puddle light doesnt work on the back left door. (knew about this one too; hopefulyl just a bulb)
    Update 17/07/07; bulb is OK, and there is power at the B pilar, i assume its down to a broken wire inside the door. will test it better before i go taking the door apart (if i can be botherd)

    - cam belt might not have been done at interval; its ticked off but i want to check this. is it easy to remove the covers?
    Update 17/07/07; checked and it has had the cam belt replaced, which makes scence as it appeard to have new pads all round, front discs, and coolant.

    - it drives strait with the left hand side of the steering wheel lower than the right, it also needs a front suspension joint acording to the MOT advisory sheet it came with; so the two might be linked. i didnt realise about the left hand down thing due to the test driving being around country lanes. DOH.

    - the sport rear wing is no longer stuck on, just the two screws at either end holding it. the bulb is gone and the cover is loose so it rattles around a fair bit. would love to replace it with a RS4 lip but unfortunatly it has holes drilled that a lip wont cover.
    Update 17/07/07; its not got bulbs in it, but LED's on a corroded old circuit bored. i realy want to get rid of this hunk of tat spoiler. might have to find a new bootlid or weld up the holes.

    i think thats all of them!

    sounds alot worse than it is and its a lovly car to drive and im over the moon with it but want to get the niggling faults out the way before i get it remapped and maybe some larger injectors; luckily im handy with the spanners and pretty well equiped with a decent garage so im not to fussed. its great fun on the twisties and boy does it go for a 1.9TDI! im realy supprised, i timed 0-60 (in the wet, out of a junction) at 10.8seconds on my G-Tech (which is generally pretty accurate), so with a lot less wheel spin it should easily do it in 10seconds? thats quite a bit faster than the book says.

    i will keep you updated; please feel free to add any advice / fixes you have for my above problems.
    Last edited by Mr K; 17th July 2007 at 14:09.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    341
    a bit of a update.

    had 10 mins last night and read the users manual.... didnt realise i needed to press and hold the button on the key which now makes the boot unlock; but the touch pads still dont work which is pretty iratating; especially when you drop someone off / pick someone up and they cant get into the boot until you turn the ignition off. atleast i dont need to walk around the car now and physically unlock it.

    also loooked at my broken puddle light; would appear its a broken wire as there is power where the connectors plug into the b pillar, and the bulb is ok. will save fixing that one until im very bored / a rainy day!

    on a plus side my brother (who runs a carpet and upholstery cleaning company) is going to valet the inside of my car for me on saturday; and i have orderd a haynes manual; so post service permitting i will be able to dig into finding my jingle on saturday.

  4. #3
    macattax's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Ireland
    Posts
    451
    Quote Originally Posted by nickkeyser
    a bit of a update.
    but the touch pads still dont work which is pretty iratating; especially when you drop someone off / pick someone up and they cant get into the boot until you turn the ignition off.
    Do you work for the mob or something?
    Most people I have in my car sit on the seats inside the car and never in the boot

    FACELIFT 99.5

    Current Mods: RNS-E MMI Conversion,Carbonio CAI,
    Baileys DV30 valve, Tinted windows, Xenon H.I.Ds, Bosch Aerotwins.


    Planned mods: Rieger Kit,Engine Tuning, Leather sports seats.
    Accomodation when the missus kicks me out for wasting money on a car.

  5. #4
    simonwjones's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    staffs uk
    Posts
    351
    Quote
    "didnt realise i needed to press and hold the button on the key which now makes the boot unlock; but the touch pads still dont work which is pretty iratating"


    Touch pads ................... youve lost me there. It didnt know these existing to open the boot. Can you explain a bit more.

    Ive only ever had A6's but never had a touch pad to open the boot. Am I missing something here?

    As far as the boot is concerned I was only under the impression that you either open it with the key, or hold the centre button down on the keyfob and this will do the same.


    Simon
    A6 3.0TDI Quattro Avant Le Mans
    A6 2.5tdi Quattro Sport 180 Sadly Missed
    A6 1.9tdi Avant ................. Gladly missed
    A6 2.8 Quattro .................. Sadly missed
    Quattro 2.8 Coupe ............. Sadly missed

    SatNav, BT, AMI, DAB

  6. #5
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    341
    lol!!! i meant putting there stuff in the boot....

    aparently (acording to a friend with a pretty new passat the black rubber things either side of the number plate lights are buttons; which just need a gentle poke to open the boot; instead of pushing the lock in (like on ealier a4s) or pulling a handle. i could be wrong though; but it seems a bit floored if that is the case; as it is impossible to open the boot with the engine running or the keys in the ignition?

    found out on my way home today that by putting my handbrake on 1 or 2 clicks the jingle stops.... so it must be brake related. its getting alot worse too.

  7. #6
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    341
    just read a bit in the owners manual 'the boot is released by pressing one of the two sensors above the number plate' or somthing like that. i guess that these are the two black rubber rectangles, which do nothing on my car.

    some pics:






  8. #7
    shineydave's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Bradford, Yorkshire, UK
    Posts
    912
    don't you have to have the lock set in a particular position. on my S4 there's 3 positions, turned to the right and remove key disables the buttons. turned to the left against the spring pressure opens it and turned straight up and remove key enables the buttons.
    Dave

    "If that's the Turbo Fairy knocking tell Her I'm not in"

  9. #8
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    341
    with the lock in the vertical position it still does nothing. need to look in the haynes i think.

    fixed my jingle. was the ironically named rear brake pad anti rattle springs; one was caught in the inspection hole as the haynes manual tells you to avoid. its been like that for 10k but i guess i have driven it harder than the previous owners and its free'd it up and made it jingle.

    clean the interior and replace the front suspension joints next.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO