JMB RetrofitsVolks Autos
Results 1 to 14 of 14

Thread: Broken S4!

  1. #1
    doeboy's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2006
    Location
    Birmingham
    Posts
    596

    Broken S4!

    Crunched the gear box today in the middle of a aggresive take off. Now can't get into 1st or 2nd gear at all. Had to be recovered home!

    Any ideas? new box?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Olly_K's Avatar
    Administrator

    Status
    Offline
    Join Date
    Jun 2000
    Posts
    2,643
    probably the synchro mesh, should be too bad

  4. #3
    doeboy's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2006
    Location
    Birmingham
    Posts
    596
    Olly, mate what made you sell your RS4 ?

  5. #4
    shineydave's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Bradford, Yorkshire, UK
    Posts
    912
    sounds to me like you've just disturbed the shift mechanism, no big deal. unscrew the gearknob and pull the trim from the gearshift surround. under there is a plastic cover held on by 4 x allen screws, think they're m6. anyway, remove them, you'll probably need a quarter drive socket set with some allen key bits for it as it's a bit awkward.

    once you have the cover off if you look down the left hand side you'll see a 8mm allen bolt that attaches the shift arm to the selector rod, chances are this has moved. i'm taking a stab here but i suspect your lever is no longer standing straight up in the neutral position. you need to slacken this bolt and move the lever gently back to where you think it should be. basically what's happened is the alignment of the lever has moved in relation to the gearbox so now you're having to move the lever further to the left to hit first but before the gearbox selects you're hitting the detent for reverse.

    Clive had exactly the same thing when he took his in for MOT except he couldn't get reverse. i'd guess that it'd be unlikely you've done the synchro on both gears, in any case even with a knackered synchro it should still go into gear with the engine turned off. i wouldn't worry too much at this moment, have a look first
    Dave

    "If that's the Turbo Fairy knocking tell Her I'm not in"

  6. #5
    doeboy's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2006
    Location
    Birmingham
    Posts
    596
    Ok i'll have a look on tomorrow/tuesday let you know whats what.

  7. #6
    shineydave's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Bradford, Yorkshire, UK
    Posts
    912
    it's not a big job but it's awkward without a quarter drive socket set and the approriate bits. will it go into gear with the engine off and does the lever look to be leaning to the side?
    Dave

    "If that's the Turbo Fairy knocking tell Her I'm not in"

  8. #7
    doeboy's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2006
    Location
    Birmingham
    Posts
    596
    At first when i crunched the gears it was all over the place, would go into 1,2 but not 3, then if you put it into 5 it wouldn't go into 1. It seems to have settled on 3-6 and R ok. To answer your Q, i won't go into 1,2 even when the engines off.

    I didn't really feel that gutter TBH when it happened. knew it was fixable

  9. #8
    shineydave's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Bradford, Yorkshire, UK
    Posts
    912
    i think with all the ragging about you've managed to move it over slightly, don't worry about it, it's a half an hour fix, Clive will probably be along soon to tell you what happened to his. in fact whilst you're in there you want to pull the lever and do my shortshifter mod. basically you drill a hole lower down than the existing pivot point then move the bolt, once you get the lever out it'll all be clear, doesn't half make a difference to the change.

    clouds and silver linings springs to mind
    Dave

    "If that's the Turbo Fairy knocking tell Her I'm not in"

  10. #9
    doeboy's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2006
    Location
    Birmingham
    Posts
    596
    Still broken! i'm depressed. It's something more serious now, possibly 1st and second gears need a rebuild. Its going to a gearbox place later. The exhaust is banging because it's bent! so it needs replacing to stop said banging. My mechanic said at startup there was blue smoke out the rear. After startup it's only a little white and not blue!

    SO i'm really fedup! which ever way you look at it! I better call Doug and cancel that remap tomorrow!

  11. #10
    shineydave's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Bradford, Yorkshire, UK
    Posts
    912
    did you have a go with adjusting the linkage?
    Dave

    "If that's the Turbo Fairy knocking tell Her I'm not in"

  12. #11
    doeboy's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2006
    Location
    Birmingham
    Posts
    596
    yep and it's a big box job! could be 1000 quid

  13. #12
    shineydave's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Bradford, Yorkshire, UK
    Posts
    912
    the gearboxes are usually pretty bulletproof, can't understand that one, let's know how you get on
    Dave

    "If that's the Turbo Fairy knocking tell Her I'm not in"

  14. #13
    doeboy's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2006
    Location
    Birmingham
    Posts
    596
    It's being collected today, 400 labour, then parts for whatever is wrong!

    I've defo got a few seconds of blue smoke on cold startup, looks like oil seeping through those seals. My mechanic says not really a problem as long as you keep an eye on the oil level.

  15. #14
    shineydave's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Bradford, Yorkshire, UK
    Posts
    912
    bit of lubrication on start up never did any harm.
    Dave

    "If that's the Turbo Fairy knocking tell Her I'm not in"

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO