AH FabricationsJMB Retrofits
Results 1 to 7 of 7
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Dorset
    Posts
    20

    Traction control light at 5000 rpm?

    I have my traction control light come on at a steady speed at 5000rpm in third gear!
    It then holds my revs and won't let me go any faster.
    Help!
    What should I do.

    Is this putting my brakes on at speed?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    satans child's Avatar
    project...satans child

    Status
    Offline
    Join Date
    Mar 2007
    Location
    button moon
    Posts
    133

    esp light

    hello mate it could be you have a broken abs ring..this would also explain the noise you have that sounds like you have a wheel bearing gone. ????
    Last edited by satans child; 5th April 2007 at 21:25.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Dorset
    Posts
    20

    Ta

    Thanks for that bit of info.
    But how do I tell which one?
    Is this a case for VAG COM?
    Or a main dealer????

    Or can I use a mark one eye ball to determine the fault?
    Also why only in third gear? When I change up all is okay again.

  5. #4
    satans child's Avatar
    project...satans child

    Status
    Offline
    Join Date
    Mar 2007
    Location
    button moon
    Posts
    133

    vag com

    yes if you have a copy of vag com see what fault codes it throw's up if you dont, i have vag com ..let me know?

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Dorset
    Posts
    20

    Cheers

    A work mate has just got hold of VAG COM so will try that.
    Will I need to actually use it at speed or will this show up stationary.
    Thanks for all the help
    Last edited by newtoS4; 7th April 2007 at 09:17.

  7. #6
    satans child's Avatar
    project...satans child

    Status
    Offline
    Join Date
    Mar 2007
    Location
    button moon
    Posts
    133
    it should have logged a fault code already....

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Dorset
    Posts
    20

    Engine fine!!!

    Went out for a blast today and car is fine when I turn off the ESP!

    Also came up behind an F355 coming out of Yeovil towards Dorchester.

    As the road goes from one to 2 lanes then up a long hill I stayed with him until redlining in 4th... ( not going to say how fast that is!)
    He only gained about 3 lengths on me!
    Maybe he wasn't trying....

    Then we had another go up the next hill to clay pigeon. A TT Quattro tried it on infront but soon had to shift as we both whipped our cars past and up a big hill with 2 lanes on our side.

    This time he didn't back down at all, I chickened out again around top end in fourth. But then I had been furniture shopping and had a chest of drawers in the back! He looked amused and annoyed as he turned off later with me still behind him.

    I know he has a much faster car (and more money!) but what a laugh.

    Love it...

    To a biturbo family estate

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO