JMB RetrofitsVolks Autos
Results 1 to 5 of 5

Thread: Rear speakers!

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2007
    Posts
    13

    Rear speakers!

    Has anyone ever had any trouble with there rear speakers switching on with the stereo and then going off again? is there an amp that could be switching off? thanks in advance.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Beerzo's Avatar
    Masa'warty 3200... Talk To Me!

    Status
    Offline
    Join Date
    Feb 2006
    Location
    Scotland
    Posts
    1,241
    When i changed my head unit to a Blaupunkt i had to run my own wires to them to get them to work correctly cause of the wee circuity board me-bobber thats on the passenger side speaker.

  4. #3
    rasA4's Avatar
    Four Rings Mafia Specialist

    Status
    Offline
    Join Date
    Apr 2003
    Location
    Deep
    Posts
    3,096
    well there is an small amp that fits around the N/S/R speaker could be the some loose connections?

    Bee Five | A4 2.4 V6 30V Tip SE | OEM S4 Alloys | S4 Bumper | S4 Leathers | HIDs| Billy's & Bachs | I Aint new to this | Hit the THANKS Button if my post is any use |Thanks!

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2007
    Posts
    13
    Thanks for the help guys!
    Will have a look this weekend!

  6. #5
    Hairy Ballbag's Avatar
    Neutral

    Status
    Offline
    Join Date
    Mar 2007
    Location
    West Sussex
    Posts
    60
    Mine does that (Bose) - the sound cuts out when you brake but the CD keps running...

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO