AH FabricationsVolks Autos
Results 1 to 24 of 24
  1. #1
    hacek's Avatar
    www.a4-klub.pl

    Status
    Offline
    Join Date
    Jan 2007
    Location
    London
    Posts
    37

    air bag control unit

    i have air bag light on , tried to restet it with vag com but can't , i was told the air bag control unit is faultly, has anyone had it replaced or repaired??? thanks for any info.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Hairy Ballbag's Avatar
    Neutral

    Status
    Offline
    Join Date
    Mar 2007
    Location
    West Sussex
    Posts
    60
    Mine too, just waiting to wire p the computer to it...

    BRING BACK PROCON-TEN!

  4. #3
    Caesium's Avatar
    My BM is fixed!

    Status
    Offline
    Join Date
    May 2004
    Location
    Hertfordshire
    Posts
    4,858
    Does VAG COM say the unit is faulty?
    Chris

    The problem with common sense, is that its not that common.

    See my images @
    http://www.christianfrench.co.uk

    Own a dreaded BMW? http://www.bmw-sport.net

  5. #4
    mas
    1st Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    n yorks
    Posts
    128
    have you sorted whatever caused the fault ?

    what did vag-com say the error was ?

  6. #5
    billybravo's Avatar
    MODERATOR

    Status
    Offline
    Join Date
    Feb 2005
    Location
    stockport england
    Posts
    1,044
    if you need to get to the unit its under the center console in front of the gear stick

    TopGear Stockport / Longlife Exhausts /
    www.TopGearStockport.co.uk

  7. #6
    a4quat's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    middlesbrough
    Posts
    366
    had to get mine looked at several times in the end it was just the plug uderneath the drivers seat that needed pushing back together!
    03' S4
    00' A4 1.8TQS (sold)
    Seat Ibiza GTI (track day car) (sold)
    Seat Leon (her car)
    DRZ 400S

  8. #7
    hacek's Avatar
    www.a4-klub.pl

    Status
    Offline
    Join Date
    Jan 2007
    Location
    London
    Posts
    37
    faulty sensor code is 8D0 959 655F, will have it done in august when i go on holiday to Poland

  9. #8
    shineydave's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Bradford, Yorkshire, UK
    Posts
    912
    are you using a genuine ross-tech dongle. i've reset airbag lights that some ebay dongles can't

    if you can see the control module in vag-com i don't think it'll be the module that's faulty
    Dave

    "If that's the Turbo Fairy knocking tell Her I'm not in"

  10. #9
    hacek's Avatar
    www.a4-klub.pl

    Status
    Offline
    Join Date
    Jan 2007
    Location
    London
    Posts
    37
    still have the problem , went to Audi today , new airbag controler 280 +vat =330 pounds, bargain. i didn't buy it yet.
    Last edited by hacek; 23rd October 2007 at 16:52.
    A4 (B5) 2000 (W) 2.8 Quattro
    www.a4-klub.pl meet, nearly every monday @ 7pm pub Spaniards Inn, HaMpsted Heath, London,NW3

  11. #10
    jcb
    6th Gear

    Status
    Offline
    Join Date
    Sep 2005
    Location
    uk
    Posts
    4,077
    get a second hand one from a crash damaged vehicle, usually comes with bags, just sell the bags

  12. #11
    satans child's Avatar
    project...satans child

    Status
    Offline
    Join Date
    Mar 2007
    Location
    button moon
    Posts
    133

    air con

    hi guys i have one out of an s4 if there the same ...
    going very cheap
    no good to me any more...

  13. #12
    hacek's Avatar
    www.a4-klub.pl

    Status
    Offline
    Join Date
    Jan 2007
    Location
    London
    Posts
    37
    satans child , the part number i need is 8D0 959 655F my car has 10 airbags. if this is the one you have i'd be interested

    in the meantime i found this http://www.airbagsforsale.com/home , they claim they can fix mine for 80 pounds
    A4 (B5) 2000 (W) 2.8 Quattro
    www.a4-klub.pl meet, nearly every monday @ 7pm pub Spaniards Inn, HaMpsted Heath, London,NW3

  14. #13
    satans child's Avatar
    project...satans child

    Status
    Offline
    Join Date
    Mar 2007
    Location
    button moon
    Posts
    133

    air bag

    i will take a look for you on sunday night and let you know
    its on top of my wardrobe in a box ready to post if anyone wanted it
    ill let you know asap....

  15. #14
    satans child's Avatar
    project...satans child

    Status
    Offline
    Join Date
    Mar 2007
    Location
    button moon
    Posts
    133

    air con

    sorry bud the part number on mine is 8l0 820 043 d
    dont know if there interchangable....?

    hope you get it sorted...

  16. #15
    auditek's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2006
    Location
    fortrose scotland
    Posts
    287
    i have this problem too, my audi guy says he fixed it , light came back on, tells me to move seat around and should go off, seems to me that hes fobbin me off ......

  17. #16
    hacek's Avatar
    www.a4-klub.pl

    Status
    Offline
    Join Date
    Jan 2007
    Location
    London
    Posts
    37
    thanks satans child ,i think i'll send my off for repair in november. I'll let you guys know if it works.
    A4 (B5) 2000 (W) 2.8 Quattro
    www.a4-klub.pl meet, nearly every monday @ 7pm pub Spaniards Inn, HaMpsted Heath, London,NW3

  18. #17
    4th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    770
    I was told that the connector block under the drivers seat is dodgy so i squeezed it tight with acable tie .light no come on since Audi wanted to replace the drivers bag cost £300 plus

  19. #18
    hacek's Avatar
    www.a4-klub.pl

    Status
    Offline
    Join Date
    Jan 2007
    Location
    London
    Posts
    37
    well, airbag ECU taken out and sent for repair , will let you know in about 10 days the outcome
    A4 (B5) 2000 (W) 2.8 Quattro
    www.a4-klub.pl meet, nearly every monday @ 7pm pub Spaniards Inn, HaMpsted Heath, London,NW3

  20. #19
    hacek's Avatar
    www.a4-klub.pl

    Status
    Offline
    Join Date
    Jan 2007
    Location
    London
    Posts
    37
    update

    i did send it for a repair, in fact had to send it 3 times , every time it came back , we connected it and it still said internal module error, after 3 go's they gave me the money back(£80).
    i got a new unit from the stealers for £330, had it fitted and codded toady and for the first time since i bought the car i have NO stupid AIRBAG light on, £400 lighter but happy.
    A4 (B5) 2000 (W) 2.8 Quattro
    www.a4-klub.pl meet, nearly every monday @ 7pm pub Spaniards Inn, HaMpsted Heath, London,NW3

  21. #20
    1st Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    144
    Hi.
    I have an airbag light on, i've checked all the under seat plugs and cleared codes with VAG-COM (proper ross-teck) but they came on again.

    2 Faults Found:
    00589 - Airbag Igniter 1: Passenger Side (N131)
    32-10 - Resistance too High - Intermittent
    00588 - Airbag Igniter: Driver Side (N95)
    32-10 - Resistance too High - Intermittent

    I think the car may have been in a crash in the past so mabe somthing need resetting or changing. Both airbags ar ok and pluged in but i duno about the module.

    Any help welcome.
    Olly

  22. #21
    1st Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Milton Keynes UK
    Posts
    248
    Olly,
    The problem is down to the connectors under the seats. Newer cars use gold plated connectors that resolve the High Resistance issue.
    The only thing you can do is the following -
    Directly solder the wires together.
    There should be 2 connectors, one with 1 wire and one with 2 wires.
    Cut the plugs off and solder the wires together, insulate with tape to prevent a short.
    Make sure your ignition is off and that the soldering iron is earthed to the chassis, most soldering irons have the ability to do this, will prevent any accidential airbag deployments.
    I have done this to my car and the airbag light have never come back.
    Should take about 20 mins per side. You might have to remove the front seat runner connection to allow you to hinge the seat back to access the wires, otherwise if you have small hands you might be OK.
    Jim.

  23. #22
    1st Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    144
    thanks for that. I take it you can never take the front seats out after doing this?
    So the plugs may look pluged in but still do not have a good enough conection?

  24. #23
    1st Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Milton Keynes UK
    Posts
    248
    The connection on the plugs cause the High Resistance fault.

    You can remove the seats if required, however you will have to re-solder the wires back together!

    Jim.

  25. #24
    Reverse Gear

    Status
    Offline
    Join Date
    May 2009
    Posts
    1

    AIRBAGS

    ANY AIRBAG ISSUES CALL AIRBAGSFORSALE.COM, THEY REPAIR ANY AIRBAG ECU'S MOST SEATBELT PRE-TENSIONERS AND CAN SUPPLY ALL SORTS OF AIRBAGS, THERE AMAZING!!!

    ASK FOR A GUY CALLED SAM HE'S USUALLY THE CHEAPEST AND ANY PROBLAMS HE'LL SORT STRAIGHT THE WAY.

    01455 233373
    THEY ARE IN LEICESTERSHIRE.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO