Volks AutosEM Tuning
Results 1 to 3 of 3
  1. #1
    findbar

    Status
    Offline
    Join Date
    Aug 2006
    Location
    alness
    Posts
    9

    led lights alarms

    Hi i have recently fitted led lights on the rear of my a4 and for some reason the alarm comes on when the lights are turned on or a differnt one when i use the brakes it only beeps once for each alarm its more the flashing in the middle console that is rather annoying im wondering if there is anyone with the same problem or anybody who knows how to get around this nuisance

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Biglockie's Avatar
    Aye you know it makes sense

    Status
    Offline
    Join Date
    Nov 2006
    Location
    cumbria
    Posts
    1,030
    The alarm is to tell you that there is a fault in the rear lights its that a lamp is out, because LED's draw less current than a bulb the comuter sees what it thinks is a dead bulb and goes into alarm, if you fit in line resistors at the LED's it will fool the computer into thinking the bulb/LED is ok. there is a thread on here some where about it, I think.

    Chris

  4. #3
    Faulty's Avatar
    ~~~~~~

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Scottish Borders
    Posts
    46
    This thread might help:
    Red/Clear Painted LED Tail lamps

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO