Volks AutosAH Fabrications
Results 1 to 10 of 10
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jun 2006
    Location
    NH, USA
    Posts
    59

    Unhappy various issues...

    My sunroof no longer opens or tilts, it doesnt even click like it wants to open.... I checked the fuse and it is fine.. It was working perfect then it would only work sometimes open and now it just wont do anything.... any ideas?

    My abs light is on although when i turn the car to the on position i hear the clicks like it is coming on. Since there is snow here i tested them by stopping fast and the abs isnt working the wheels just lock up..?

    anyone know which O2 sensor bank 1 sensor 1 is?

    any help i'd appreciate it! THANKS!

    it is a 2000 S4

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Sinny71's Avatar
    S55 LKS

    Status
    Offline
    Join Date
    Jan 2007
    Location
    North East
    Posts
    777
    The sunroof could be a faulty earth somewhere if the fuse is ok. Also the fact it went through a spell of working intermitently could have meant a connection was deteriating or working loose..??
    2004 1.9TDi A4 Avant Sport, GmbH bodykit, DPM Remap, Fishscale Alu trim, RNS-E


  4. #3
    Caesium's Avatar
    My BM is fixed!

    Status
    Offline
    Join Date
    May 2004
    Location
    Hertfordshire
    Posts
    4,857
    pull down the cover on the headlining and use the tool in there to see if you can move it manually easily.
    Chris

    The problem with common sense, is that its not that common.

    See my images @
    http://www.christianfrench.co.uk

    Own a dreaded BMW? http://www.bmw-sport.net

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Jun 2006
    Location
    NH, USA
    Posts
    59
    yep i acutally had to use the tool to close it because it stopped working when it was open, moves easily...

  6. #5
    scrupes's Avatar
    bloody great extension bodger

    Status
    Offline
    Join Date
    Jul 2004
    Location
    at R88PERS beck and call AGAIN!!
    Posts
    236
    sounds like a faulty conector plug to me!

    my sunroof used to open to tilt when it felt like it? strangely enough, only when the interior was red hot?? told our lass it was another optional extra! she believes it too!!

  7. #6
    Nessy's Avatar
    VW + Audi mad

    Status
    Offline
    Join Date
    Oct 2005
    Location
    Bridgend, South Wales
    Posts
    614
    Bit of a longshot, but have you had a look at the Tech Articles on the http://www.audiworld.com/ site?
    The rotary pre-select sunroof switches are well-known for problems caused by dodgy internal contacts and respond well to cleaning; the sunroof in my step-fathers A6 had a mind of its own until I took the switch out as per the article to clean it, its been fine ever since..............
    '99 Ming Blue A4 Avant TDi SE 110 + Dragon Performance Tuning Box
    Factory sunroof / Cruise / Aircon + Climate / Royale Blue leather

    '72 1302LS Karmann Beetle Cabrio Silbermetallic

    '63 Karmann Ghia Sunroof Coupe Pacific Blue

  8. #7
    scrupes's Avatar
    bloody great extension bodger

    Status
    Offline
    Join Date
    Jul 2004
    Location
    at R88PERS beck and call AGAIN!!
    Posts
    236
    The abs needs looking at m8, could be a broken sensor, clogged up sensor ring, broken wire etc. scary when they lock up on you when you dont expect them too arent they?

  9. #8
    scrupes's Avatar
    bloody great extension bodger

    Status
    Offline
    Join Date
    Jul 2004
    Location
    at R88PERS beck and call AGAIN!!
    Posts
    236
    it's ok now anyway but thanks nessy! it has'nt done it in a year or two since i changed the battery? i thought it was some battery related issue when it ceased being haunted!?

  10. #9
    Neutral

    Status
    Offline
    Join Date
    Jun 2006
    Location
    NH, USA
    Posts
    59
    The ABS didnt lock up, what i meant was my brakes locked up instead of pulsating like they are supposed to. its as if i dont have anti lock brakes now

  11. #10
    shineydave's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Bradford, Yorkshire, UK
    Posts
    904
    bank 1 is the right hand side, passenger side to you guys from across the pond.

    ABS needs Vag-Comming, common fault is no communication with the ABS controller. if you get that fault then the controller is toast, there's a series of very fine traces on the circuit board that fail, a good man with a soldering iron can repair them but it's a dog of a job.

    sunroof could be the tracks on the rotary dial but that might not explain why it doesn't tilt. a good auto sparky should sort it in little time though.
    Dave

    "If that's the Turbo Fairy knocking tell Her I'm not in"

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO