EM TuningMonster Motorsport
Results 1 to 6 of 6
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2004
    Posts
    10

    A4 Tdi, engine problem AND steering problem! PLEASE help!!

    Hi. We have a 2000 W reg Audi A4 Tdi 130. We have 2 problems with it.

    Firstly when you accelerate hard the revs go up as normal then all of a sudden they completely die as if there is no boost or little fuel. I replaced the air flow meter about 6 months ago, so I guess it's not that. Any ideas?

    The second problem is to do with the steering. There is a funny slight looseness that feels just like a ball joint is worn (on the end of the steering rack). But these both (left and right) seem fine, BUT, where the ball joints screw onto the rod coming from the steering rack, the threads seem to have 'play' in them, almost as if the threads where in a rubber housing. This is the same on both sides. If this is normal then I guess our problem is the steering rack? What do you think?

    PLEASE reply to this as soon as possible as I have to sort it out tomorrow!

    Many thanks,
    Matt Savage

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2004
    Posts
    10
    Hi. There is very little power/boost now. It feels just like there is no turbo!
    I've just tried disconnecting the MAF and it makes no difference.
    Any suggestions would be welcome!
    Cheers,
    Matt

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Heckington,Nr Sleaford, lincs
    Posts
    16
    Blocked fuel filter? Dodgey N75 valve?

  5. #4
    Rev-head's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Perthshire
    Posts
    2,955
    Steering rack i would check the connecting on the bulk head to make sure it is secure and make sure all the locking nuts are tight on the track rod ends

    Power problem i think is boost pipe leak check all boost pipes for splits and tighten hose clamps on all pipes

    N75 valve is a possiblity but make sure all pipe work is sealed first

    What mileage is on the engine as EGR valve could be stuck open
    Urq RR
    S2 Coupe...RS2 +
    S2 Avant (slipper wagon spec)
    A4 AVANT TDI

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2004
    Posts
    10
    Hi. Thanks for the replies.
    What is the N75 valve?
    Mileage is just over 100,000.
    Cheers,
    Matt

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2004
    Posts
    10
    Hi. I've looked at the hoses and the all seem fine. There is very little power at all now, it is very flat. It is JUST like there is no turbo.

    I've seen on ebay hand held VAG diagnostic units (like item number 120089376346). Does anybody know if these are any good and would it help me find my engine problem?

    Any advice most welcome!

    Cheers,
    Matt

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO