AH FabricationsJMB Retrofits
Results 1 to 5 of 5
  1. #1
    dsmclark40v's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Hampshire
    Posts
    715

    Problem with Indicators

    Hi, My 2.8Q has developed a habit that when i put the indicator on for the first time after starting it just clicks once and then the lights stay on constantly and so does the arrow on the dash. I think it might be an earth but then it would happen all the time as after you take it off and put it on again it works normally. Anyone else ever had this problem?
    Vag com comes up with no fault codes so i am left scratching my head
    Any thoughts of what to check?
    Sam

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    marmite's Avatar
    Counting the Tesco Club points

    Status
    Offline
    Join Date
    Jul 2006
    Location
    Barnet
    Posts
    1,070
    Hazard light switch sounds like it is playing up!
    Nice and cheap and easy to replace
    Audi RS6 Daytona GreyLoving all 455.7BHP of her

  4. #3
    dsmclark40v's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Hampshire
    Posts
    715
    where would be the best place to get one? i checked on euro car parts and they don't list them. I only work round the corner from southampton audi so i suppose i could pop in there and try and get one. or is there anywhere else?

  5. #4
    marmite's Avatar
    Counting the Tesco Club points

    Status
    Offline
    Join Date
    Jul 2006
    Location
    Barnet
    Posts
    1,070
    You can get it from vagpart but to be honest time and effort go Audi, really easy to fit just pops out
    Audi RS6 Daytona GreyLoving all 455.7BHP of her

  6. #5
    dsmclark40v's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Hampshire
    Posts
    715
    Well i checked on the bay and there someone had one so for £9.99 delivered which isn't too bad. and i am going to leeds for a couple of days for work so hopefully it should be there when i get back (along with a short shifter) and hopefully should fix the problem. i'll let you know.
    cheers
    Sam

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO