AH FabricationsEM Tuning
Results 1 to 6 of 6

Thread: Car Problem

  1. #1
    Neutral

    Status
    Offline
    Join Date
    Apr 2006
    Location
    Bicester, Oxfordshire
    Posts
    55

    Car Problem

    Driving home tonight in my 1.8T and my oil warning came on so pulled over and my tappets were tapping checked the Oil and it was fine still full any one got any ideas?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    S6 avant

    Status
    Offline
    Join Date
    Oct 2006
    Location
    bewdley Worcestershire
    Posts
    689
    lack of oil pressure by the sound of it. i would'nt run the engine at all until someone can check it out for you. could be oil pump failure.
    2000 s6 avant, special order met, green, satnav, Bose, tv, solar roof, privacy glass, recaro silver nappa.

  4. #3
    shineydave's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Bradford, Yorkshire, UK
    Posts
    904
    as steve says, sounds like oil pump failure, if it was something simple like the pressure switch it wouldn't cause the tappets to knock. def seems like a loss of pressure because of the tappet symptom
    Dave

    "If that's the Turbo Fairy knocking tell Her I'm not in"

  5. #4
    icenutter's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2006
    Posts
    595
    And just to add to your woes - the 1.8T can suffer from 'sludge' if the correct oil and interval isn't used. A search on the interweb'll turn up loads of people with the same problem.

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Feb 2005
    Location
    Isle Of Lewis, NW Scotland, UK
    Posts
    197
    I had this very problem with my old 1.8T, and it turned out to be the oil pump. I had to have it replaced, and it was fine afterwards. I would not advise you to run the engine as the pump may have failed and it will not be pumping oil up to the top of the engine which may cause damage to the tappets and other components in the head. Get it checked out by a garage.
    My Fleet:
    B7 Audi A4 3.0 TDi 233 S-line Quattro
    B5 Audi A4 1.9 TDi 110 Quattro
    B5 Audi A4 1.9 TDi 110 SE
    B3 Audi 80 2.0 8v Sport

  7. #6
    hiltoa's Avatar
    VAG erfahren

    Status
    Offline
    Join Date
    Jul 2006
    Location
    on the edge
    Posts
    299
    Sounds like sludge causing oil pickup blockage - been there, had that

    Manifested itself on the drive home after buying the car, but being a nutter of the first kind, I got stuck in and dropped my sump, replaced the oil pump, thoroughly cleaned all the cack out of the sump, ran the fresh oil for 500 miles, then changed again.



    Since then not a peep from the oil warning light. Cost just shy of 300 in parts if I remember correctly.

    I think the car was abused by the previous - short runs, no cool down.
    Last edited by hiltoa; 22nd January 2007 at 00:08.
    Nothing feels fast for long...

    2004 Audi Allroad 2.5 TDI L.E.
    Ebony Black.
    1991 VW Golf GTI 16v
    Tornado rot.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO