Sky InsuranceChris Nott
Results 1 to 6 of 6
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Hertfordshire
    Posts
    94

    Climate Control Problem

    My friend has got a '96 A4 1.8Se with climate control, every now and again the unit displays go blank. all symbols disapear from the sceen but the airflow remains on. Anyone got any ideas?

    Cheers [img]/ubbthreads/images/graemlins/beerchug.gif[/img]
    Adam

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    4th Gear

    Status
    Offline
    Join Date
    Feb 2003
    Location
    Lincolnshire/Bournemouth
    Posts
    739

    Re: Climate Control Problem

    Common problem with the earlier control units unfortuantely.

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Hertfordshire
    Posts
    94

    Re: Climate Control Problem

    is there a fix for it?

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Hertfordshire
    Posts
    94

    Re: Climate Control Problem

    ok cheers, will let him know. would of thought that its not goin to be cheap.

    Adam

  6. #5
    4th Gear

    Status
    Offline
    Join Date
    Feb 2003
    Location
    Lincolnshire/Bournemouth
    Posts
    739

    Re: Climate Control Problem

    Second hand [img]/ubbthreads/images/graemlins/wink.gif[/img]

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    Atlanta, GA, U.S.
    Posts
    23

    Re: Climate Control Problem

    can you tell me why you dont like the V8 S4 or are you joking. I am looking at a trade in on one

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO