Chris NottBadger5
Results 1 to 14 of 14
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    13

    Luggage Compartment Illumination

    I cannot get these lights to work. Both bulbs ok, fuse (38) ok. Am i right in thinking the switch for the lights is the one on the boot latch or is there another??
    Also the manual says fuse 38 is luggage compartment and central locking. Which part of the central locking does it supply??


    Any other suggestions?? Fuses to check??

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    S6 avant

    Status
    Offline
    Join Date
    Oct 2006
    Location
    bewdley Worcestershire
    Posts
    689
    i think the switch is in the catch on the bootlid, they also time out if you leave the boot open for ages. on older audis the loom used to snap to the bootlid by the hinges causing loss of no. plate lights and boot light.
    2000 s6 avant, special order met, green, satnav, Bose, tv, solar roof, privacy glass, recaro silver nappa.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    13
    mines a 1997. i'll check the number plate lights. Do you have a circuit diagram by any chance??

    Thankyou.

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    13
    Are there any wiring connectors apart from the ones on the lights and switch that could be unplugged???

  6. #5
    S6 avant

    Status
    Offline
    Join Date
    Oct 2006
    Location
    bewdley Worcestershire
    Posts
    689
    sorry i havent got a diagram, nor have i had my boot to pieces. i just used to have audi 80's and 90's and they all suffered from your problem. the light circuit is a little more complicated on the a4 as it has a cut off if the lid is left open so its prob wired into the body computer. try bridging the contacts on the boot light switch- see if it comes on, also check if you have voltage on the bulb conectors with the lid open. you should have about 12v dc and an earth at the bulb.
    2000 s6 avant, special order met, green, satnav, Bose, tv, solar roof, privacy glass, recaro silver nappa.

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Feb 2005
    Location
    Isle Of Lewis, NW Scotland, UK
    Posts
    197
    The boot illumination is not working properly in my car either, and one of the number plate illumination lamps is a bit dodgy too, so it may be the wiring harness by the boot hinge that could be causing the problems.
    My Fleet:
    B7 Audi A4 3.0 TDi 233 S-line Quattro
    B5 Audi A4 1.9 TDi 110 Quattro
    B5 Audi A4 1.9 TDi 110 SE
    B3 Audi 80 2.0 8v Sport

  8. #7
    shineydave's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Bradford, Yorkshire, UK
    Posts
    912
    It's even more complicated than that......the switch in the boot lock sends a signal to the central locking/alarm control module which i figure does 3 things,

    1. if the alarm is armed it tells the siren to operate.
    2. if the car is unlocked it tells the lights to come on.
    3. as you lock the car the module checks the status of the switch and if the lid is closed it operates the central locking and then confirms that all locks are locked by flashing the indicators or giving an audiable beep.

    the switch has 3 terminals on it, T1, grey/white. T3, blue/red and T2 which is a common ground which i believe is brown. disconnect the plug and check for continuity between T3 on the plug and the chassis. if ok then and check between T3 and T1 and then T3 and T2 on the switch with the boot locked and then unlocked. i would expect you to have a circuit through one terminal when locked and through the other when unlocked. this will prove the switch is working and there's a ground for the signal from the controller.

    if all is ok then you need to locate the central locking controller in the right hand side well in the boot, it'll be wrapped in sponge rubber.

    you're looking for a grey/green wire connected to terminal A12, it's quite tricky to find as there's plenty of wires in there. This is the supply to the boot lights. with the boot open you should have 12v on there.

    The common fault is the boot switch breaking, there's a blue plastic arm that snaps off. If you're not getting the indicator flash or confirm beep when you lock the doors i'd guess the switch has broken in which case you need a new lock mechanism as it's rivitted together and you can't replace just the arm.
    Dave

    "If that's the Turbo Fairy knocking tell Her I'm not in"

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    13
    Thankyou, will check the locking module as the switch works but i don't have 12V at the lampholders

  10. #9
    macattax's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Ireland
    Posts
    451
    To test if enough power is going to the siren what would you have to do?
    And how much power should be going to it?

    FACELIFT 99.5

    Current Mods: RNS-E MMI Conversion,Carbonio CAI,
    Baileys DV30 valve, Tinted windows, Xenon H.I.Ds, Bosch Aerotwins.


    Planned mods: Rieger Kit,Engine Tuning, Leather sports seats.
    Accomodation when the missus kicks me out for wasting money on a car.

  11. #10
    shineydave's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Bradford, Yorkshire, UK
    Posts
    912
    the siren only seems to get a signal to trigger from the alarm controller, i haven't actually checked it, there's a permanent 12v and a ground at the alarm plug then a third connection which must be the signal wire, it could even be that the controller grounds the alarm siren to cause it to activate, i'm not sure to be honest and it's not apparant from the wiring diagram
    Dave

    "If that's the Turbo Fairy knocking tell Her I'm not in"

  12. #11
    GSB1's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2006
    Location
    UK
    Posts
    273

    My Social Networking

    Visit GSB1's Youtube Channel
    shineydave is a god of interior illumination! I am thankful everytime my feet light up and my garage wall glows red as I open the door :D
    Present: Ice silver B8 S4 s-tronic saloon (standard)
    Past: Agate grey B5 S4 saloon (MRC tuned)
    Hers: Volcano red 8P A3 Sportback 2.0 TDI CR 170 sport quattro

  13. #12
    shineydave's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Bradford, Yorkshire, UK
    Posts
    912
    lol, Graham, you're too kind, all it took was to realise the control module was missing.
    Dave

    "If that's the Turbo Fairy knocking tell Her I'm not in"

  14. #13
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    13
    Am still having problems with the boot lights. Have checked the switch on the latch it only has 2 wires and the switch seems ok as the alarm turns on properly. Am getting really annoyed with it now!

  15. #14
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    13
    Update....

    Traced all cables from boot lights to connector at lower left A pillar and from there back to the central locking pump in the boot. All cables have continuity so am I right in thinking that my central locking pump is at fault.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO