Volks AutosSky Insurance
Results 1 to 7 of 7
  1. #1
    Faulty's Avatar
    ~~~~~~

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Scottish Borders
    Posts
    46

    Washer bottle leak.

    When i purchased my A4 the light for low water on my windscreen water bottle was on. Not thinking anything of it, i went to fill the bottle only to find the water pours on the ground. I found a hole lined with rubber that its flowing from 3/4 of the way down the side of the bottle.
    Can anyone help me as to what is ment to be in the hole?
    It still pumps to the washers but doesnt hold much water.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    shineydave's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Bradford, Yorkshire, UK
    Posts
    912
    the level sensor?
    Dave

    "If that's the Turbo Fairy knocking tell Her I'm not in"

  4. #3
    Faulty's Avatar
    ~~~~~~

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Scottish Borders
    Posts
    46
    Thats what i thought but wouldnt that be closer to the bottom of the bottle? There is a plug type thing abit lower and to the left of it which i thought was the sensor.
    Could well be the sensor tho

  5. #4
    shineydave's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Bradford, Yorkshire, UK
    Posts
    912
    http://www.vagcat.com/epc/cat/au/A4Q...24/57/2826500/

    exploded diagram of the washer system, looks like the level sensor to me, item 28

    you'll have to register to see the diagram first, doesn't cost anything
    Dave

    "If that's the Turbo Fairy knocking tell Her I'm not in"

  6. #5
    Beerzo's Avatar
    Masa'warty 3200... Talk To Me!

    Status
    Offline
    Join Date
    Feb 2006
    Location
    Scotland
    Posts
    1,241
    The sensor is higher up so that you still have a decent bit left in the washer bottle tank, and dont run out.

  7. #6
    shineydave's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Bradford, Yorkshire, UK
    Posts
    912
    did you look at the diagram? the diagram shows a rubber sheathed hole as described in the original post. there's only 2 openings in the bottle, one for the pump and one for the sensor. since the pump is at the bottom the process of elimination leaves the sensor, in anycase it's 3/4 of the way down the bottle which would leave a decent reserve or am i missing something?
    Dave

    "If that's the Turbo Fairy knocking tell Her I'm not in"

  8. #7
    Faulty's Avatar
    ~~~~~~

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Scottish Borders
    Posts
    46
    Sorry for the delay in replying there.

    I checked the diagram and i think your right about it being the sensor. God knows how thats disappeared and where its gone!
    Kinda feel stupid asking the question in the first place as my thoughts were towards the sensor.

    Thanks for that and i shall start sourcing a replacement.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO