Volks AutosMonster Motorsport
Results 1 to 2 of 2
  1. #1
    DJG
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Reading
    Posts
    15

    Problems with alarm transmitter.

    Arrived back at the car with wife, kids and shopping and couldn't disable the damn alarm.

    My S4 has an Audi Class 1 alarm upgrade on top of the normal Class 2 immobilisor. This means that I have the normal "key" transmitter and a separate transmitter for the Class 1 alarm. Bit unwieldy, but OK as the second transmitter works with the central locking etc.

    Anyway the Audi key transmitter would open the car, but opening the door set the alarm off (Fecking loud inside the car!). Tried all the tricks I could think of including holding transmitter to my chin [img]/ubbthreads/images/graemlins/shocked.gif[/img] (The bone acts as an amplifier. Really!) and different places in and out of the car, under the bonnet etc. Both car and transmitter batteries new within the last few months. Rather embarrassed by all this [img]/ubbthreads/images/graemlins/blush.gif[/img], but nobody takes a blind bit of notice.

    Kids cold, tired and whingy, so left the car and took a taxi home.

    Got the spare transmitter and went back to try it, before calling out the Audi Roadside Assistance.

    Still no good.

    Decided to try and start the car with the alarm going. It started and I drove to the other side of the car park. Here I was able to use the transmitter to turn the alarm off.

    So I suppose there was some stray radio signals near to where I parked that upset the Class 1 alarm transmitter, but strangely not the Audi one. No problems at home or on a subsequent trip this evening.

    Some years ago my wife had similar problems in the same car park with her Golf's alarm. On that occasion I told her to hold the transmitter to her chin and bend down by the front wheel next to the alarm [img]/ubbthreads/images/graemlins/blush.gif[/img]. She thought I was mad, but it worked : [img]/ubbthreads/images/graemlins/tongue.gif[/img]

    Think that's the last time we use the Garrard St car park in Reading!

    Anyone else had similar problems.

    David

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Jan 2003
    Location
    South West
    Posts
    52

    Re: Problems with alarm transmitter.

    Hi Dave,

    Funny what you say about stray radio signals.

    I have a similar set up to you, i.e audi alarm and a clifford.

    On a few occasions I thought the clifford wasn't working properly when I tried to arm/disarm it.

    It would seem that if (when I'm in a hurry) and I've got my hands full of wallet, mobile and keys it doesn't work.

    If I move my mobile away from the alarm fob then it works ok (took me ages to figure this out) tried new batteries etc..

    Also as you said, it doesn't seem to affect the audi keyfob though.


    Mobile phones also affect my proximity sensor in my car too, if I park up and leave my phone in the car, then someone phones me it sets the alarm off!!!


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO