Chris NottVolks Autos
Results 1 to 5 of 5
  1. #1
    rusraf's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2006
    Location
    northampton
    Posts
    39

    a4 quattro poor starting

    hi..i have a 1998 a4 2.8 quattro..it starts first time,but with a little blue smoke for about 15 seconds then clears..juswondered if this was a problem..maybe just burning of a little oil.??

    russ

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    rusraf's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2006
    Location
    northampton
    Posts
    39
    this only ever happens first thing in the morning...like a little oil has got into the engine

  4. #3
    Phantom_A4's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Southwater, United Kingdom
    Posts
    562
    Probably where it's been sitting over night, would suggest a small oil leak in the engine somewhere. Wouldn't say it's a major problem as most cars do it, would get it checked out just incase there are any other problems with the engine

  5. #4
    jdp1962's Avatar
    Grumpy Old Man

    Status
    Offline
    Join Date
    May 2003
    Location
    Cruising on a mountain of torque
    Posts
    5,676
    Valve stem oil seals?
    A4 3.0TDi SE Quattro Auto. Factory-fit: RNS-E/bluetooth; F/R parking sensors; full leather/heated front seats; cruise. Retrofit: Remap; Eibach 30mm lowering springs, RS4 RARB; MTEC drilled/grooved discs; 18" RS4 alloys; VW fan washers; Kinetic Digitizor DAB; Blackvue DR380 camera; front armrest; ambient lighting; white LED lights; autodim mirror; Cupra splitter; S-Line door blades; tints; UK pressed plates; MFSW; SDS; TPMS; LED Taillights and DRLs. RS aluminium pedals


  6. #5
    rusraf's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2006
    Location
    northampton
    Posts
    39
    is this something to worry bout..valve stems...as theres 30 of em.!!! or is it just normal..engine done 120,000 miles..drives good...

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO