Chris NottAH Fabrications
Results 1 to 2 of 2
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2003
    Location
    MI
    Posts
    2

    Headlights stopped working

    I have a 1998 Audi A4 Quattro with about 100k on it and yesterday morning I started the car up and went to turn on the lights and only the parking lights came on. The only thing I could do to get them working was to hold the turn signal lever towards me to keep the brights on. Even if I pushed the turn signal lever forward to turn the brights on, they wouldn't work either. I have not been able to get them working since then. Any ideas? I have not yet checked the fuses which I am going to do tonight and I will update, but if anyone else has ever run into this, please let me know. Thanks

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2003
    Location
    MI
    Posts
    2

    Re: Headlights stopped working

    Well, found out what is causing the problem. It looks like the entire stalk needs replacement. I found that when I pull the headlight switch towards me, then let it go, the lights come on. There must be something either loose or worn in there that is causing a problem. In talking with my local Audi Tech, this is a common problem with the audi's like mine. So I suppose I am part shopping now. Thanks for the suggestion.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO