AH FabricationsJMB Retrofits
Results 1 to 7 of 7
  1. #1
    S4_dan's Avatar
    Fire up the Quattro!

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Somewhere in the Howardian Hills!
    Posts
    1,596

    Exclamation Boosting problems

    Hi,

    My S4 over the weekend would only boost to around 8 then dropping quickly to 4 or 5. For the duration i never really pushed the car hard.

    On sunday it had a mad half hour on the M1 on my way home and was boosting and pulling like it used to! But now its back down to around 4 or 5 on boost guage and the car isnt pulling well at all.

    I have checked my TBB and F hose and both appear ok. Ran vag com and my EGT on bank 2 has failed. (only just replaced bank 1 3months ago!)

    MAF is only 2months old.

    Cant hear any obvious leaks, even had my girls head out of the windows whilst driving, not safe but very funny for me!

    Worried now that maybe one of my turbos has stopped working? Still hear a spool up noise when driving the car.

    Is there any other hoses etc anyone can please point out for me to check?
    I've briefly looked at the spider hose where i can see it in situ and appears ok.

    I recently replaced my ECU but the car did the boost drop a couple of times with old ecu in and was working fine with new ecu in for a few weeks.

    regards,

    WWW.CONFUSED.MAN!
    2002 2.5 V6 Quattro
    Mods Done: Q5 Rear aero wiper. Front ambient light install. Led number plate lens. Towbar with 13pin electrics.
    Mods to complete: Sport shocks to go with Eibach pro springs. Fit 17" 5 star matt black wheels. Fix lack of torque at low revs. Get a custom exhaust system fitted.

    FOR SALE - Eibach Pro Sport springs for a 2.5 V6 B6/7 PM ME.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    macca's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Sussex.
    Posts
    525
    could be, faulty actuator on one of the turbo's, faulty knock sensors, faulty electronic boost control valve, amongst other thigs, i would start by getting a scan on the ecu for any faults, use vagcom or go to a $tealer.
    1998 A4 1.8T Sport - For Saturdays
    2003 VW Golf MKIV R32 - For Sundays
    2000 Peugeot 406 HDi - For when it's raining
    1996 Kawasaki ZX7R - For when I'm late for work!

    Mods- Forge Dump Valve, The Engine Shop Power Plus based Engine (Low Comp. Forged pistons, Arrow H-Section Rods, Newman fast road cams, polished & ported head), 19" wheels, B&M Short Shifter, Greddy Turbo Timer, RS4 Grill, Weitec GTN coilovers, HKS modified air filter, Autobahn88 FMIC, ChippedUK custom map. Some Turbo mods ongoing.

  4. #3
    Olly_K's Avatar
    Administrator

    Status
    Offline
    Join Date
    Jun 2000
    Posts
    2,643
    Just because the MAF is 2 months old doesnt mean it hasnt failed again.
    Try the MAF, also car could be in limp mode

  5. #4
    S4_dan's Avatar
    Fire up the Quattro!

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Somewhere in the Howardian Hills!
    Posts
    1,596
    As stated mentioned in 1st post, only fault vag-com is bringing up EGT sensor on bank 2. new one on order.

    Have cleared the fault codes only for the same one to come back.

    How do i bring the car out of limp mode if it is in one??

    Dan
    2002 2.5 V6 Quattro
    Mods Done: Q5 Rear aero wiper. Front ambient light install. Led number plate lens. Towbar with 13pin electrics.
    Mods to complete: Sport shocks to go with Eibach pro springs. Fit 17" 5 star matt black wheels. Fix lack of torque at low revs. Get a custom exhaust system fitted.

    FOR SALE - Eibach Pro Sport springs for a 2.5 V6 B6/7 PM ME.

  6. #5
    macca's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Sussex.
    Posts
    525
    sorry, i was rebuildiung my mates computer while surfing on here so wasn't paying full attention. my fault.
    1998 A4 1.8T Sport - For Saturdays
    2003 VW Golf MKIV R32 - For Sundays
    2000 Peugeot 406 HDi - For when it's raining
    1996 Kawasaki ZX7R - For when I'm late for work!

    Mods- Forge Dump Valve, The Engine Shop Power Plus based Engine (Low Comp. Forged pistons, Arrow H-Section Rods, Newman fast road cams, polished & ported head), 19" wheels, B&M Short Shifter, Greddy Turbo Timer, RS4 Grill, Weitec GTN coilovers, HKS modified air filter, Autobahn88 FMIC, ChippedUK custom map. Some Turbo mods ongoing.

  7. #6
    6th Gear

    Status
    Offline
    Join Date
    Jul 2006
    Posts
    1,562
    When I had a couple of small holes in my boost pipes, the car just didn't really boost at ALL.

    Was like driving a 'normal' V6 with the NOISE of two whistling turbos.

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Nov 2004
    Location
    Kent, UK
    Posts
    138
    If the car has gone into limp mode it is because the ecu is reading a fault and it considers it detrimental to the engine to continue being used with that fault. If the faulty EGT sensor causes the car to go into limp mode you can't get the car out of limp mode until the fault is cleared.
    Doesn't the readings from the EGT affect the cars fueling?
    Is the EGT sensor not causing the car to behave as it is?

    John
    B5 S4 avant - for sale!
    Allroad 2.7T

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO