JMB RetrofitsChris Nott
Results 1 to 25 of 25

Thread: 1.8t noisy

  1. #1
    jimya4t's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2006
    Location
    newcastle
    Posts
    73

    1.8t noisy

    My a4 1.8t 20v is noisy when i back off the accelorator?
    any 1 no what this could be????
    cheers.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Oi Kent!

    Status
    Offline
    Join Date
    Aug 2006
    Location
    Brisbane, QLD, Australia
    Posts
    21
    what sort of noisy? like a rattley noisey or a popping noisey?

  4. #3
    jimya4t's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2006
    Location
    newcastle
    Posts
    73
    Its like a rattlin sound its only wen i back off the accelorator???

  5. #4
    jcb
    6th Gear

    Status
    Offline
    Join Date
    Sep 2005
    Location
    uk
    Posts
    4,077
    how rattley? tinny kind of rattly or a heavier, more expensive kind?
    I assume you think it is engine specific? could it be clunky or is is higher speed rattle?
    can you get any idea of where it is coming from i.e bottom end (lower down in engine bay) or top end. does it only happen when on the move or can you replicate it when stantionary and just revving and just backing off?

    if you can add anything to that you may get closer to identifying it

  6. #5
    jimya4t's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2006
    Location
    newcastle
    Posts
    73
    Its more of a tinny rattle and you can make the noise when your stationary. the rattle sounds like its coming from near the turbo area or left of the top end.

  7. #6
    marmite's Avatar
    Counting the Tesco Club points

    Status
    Offline
    Join Date
    Jul 2006
    Location
    Barnet
    Posts
    1,070
    2 things Get someone to rev it up for you and look at the waste gate actuator see if it is moving freely backwards or forward or moving as the solenoid actuates..you will see if the rod is broken.

    2nd pop the pipe off the front of the turbo and feel the turbine shaft with your finger for movment up and down..could be that..!!!

    If the turbo..make sure you chaeck the oil feed pipe these block up then starve the turbo of oil...I would replace this pipe anyway if the turbo is broken

    I take it you have checked the oil??

    Is the noise from cold or hot or all the time..first start???

    check the heat shields on that side too..but to be honest would need to hear it to be 100%
    Audi RS6 Daytona GreyLoving all 455.7BHP of her

  8. #7
    Oi Kent!

    Status
    Offline
    Join Date
    Aug 2006
    Location
    Brisbane, QLD, Australia
    Posts
    21
    I'd go for the heat shield.. If its only when you back off. happens on numerous cars the thing just gets a little loose and vibrates on decel.. its happened on 3 of my cars now. Not happened on my audi yet tho!

  9. #8
    jcb
    6th Gear

    Status
    Offline
    Join Date
    Sep 2005
    Location
    uk
    Posts
    4,077
    me too, heat sheild, there are lots of them and they always come loose at some point.
    if you can replicate when statonary then stick your head in and rev!

  10. #9
    jimya4t's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2006
    Location
    newcastle
    Posts
    73
    Thanks alot. al get that checked on saturday by my mechanic.

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2006
    Posts
    5
    Id go for the turbo ive had the same problem the noise disappeared after turbo failure and replacement when i examined the old unit the waste gate flap had left the building also check the the wires onto the wastegate solenoid valve there bad for breaking. the noise i had was exactly like heat shield shimmer/ rattle and it done my nut in.

  12. #11
    jimya4t's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2006
    Location
    newcastle
    Posts
    73
    How much do you think a new turbo would cost?

  13. #12
    jcb
    6th Gear

    Status
    Offline
    Join Date
    Sep 2005
    Location
    uk
    Posts
    4,077
    $2500 for a GT28rx upgrade!! : )

  14. #13
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2006
    Posts
    5
    www.turboactive tel 01429 294004 £486 plus £56.00 for the feed pipe remember change the feed pipe they also do upgrades for K03 AND KO4 UNITS

  15. #14
    jimya4t's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2006
    Location
    newcastle
    Posts
    73
    would i need to remap it?

  16. #15
    jcb
    6th Gear

    Status
    Offline
    Join Date
    Sep 2005
    Location
    uk
    Posts
    4,077
    not if it is a straight replacement of the standard turbo. no point spending wedge on a brand new Ko3/s, get a recon one from a reputable place.
    sure someone on here must have had one done.
    make sure it is the turbo first though : 0

  17. #16
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2006
    Posts
    5
    If your,e just staying standard KO3 no. Upgrade more than likely to take advantage of increase boost potential. For me standard is fine i aint going racing and and a ten year old machine thats still capable of 140 mph is good for me. If the stanard item lasts another 136 k ill be happy but reckon ill have moved on by then.

  18. #17
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2006
    Posts
    5
    u have any joy on saturday is it the turbo did u check the wires at the wastegate soleniod ?

  19. #18
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Northern Ireland
    Posts
    5
    Quote Originally Posted by mikemec
    Id go for the turbo ive had the same problem the noise disappeared after turbo failure and replacement when i examined the old unit the waste gate flap had left the building also check the the wires onto the wastegate solenoid valve there bad for breaking. the noise i had was exactly like heat shield shimmer/ rattle and it done my nut in.
    I am interested in this thread as my 1.8T seems to suffering from the same rattle detailed. The actuator rod has been checked and is not broken. Even when the actautor is moved manually there seems to be no recognisable spool from the turbo if the car is also revved. I did run VAG-COM across the car and got a number of fault codes one of which says that the voltage to the throttle sensor is intermittent and low? Anyway with pressure applied to the actuator rod the rattle seems to disappear momentarily. Also all heat sheilds have been checked and are in place.

  20. #19
    fallmonk's Avatar
    Turbo Sport

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Glesga,home of the rain god!
    Posts
    1,836
    Have you found out the problem yet?
    I bought a convertable in the wettest country in the world who says Scotsmen dont have a sense of humour !

    "Lets fire up the Quattro" DCI Gene hunt,,,,,,,ashes to ashes

  21. #20
    PhilR's Avatar
    One Ate Tea

    Status
    Offline
    Join Date
    Jan 2006
    Location
    UK
    Posts
    330
    I would put money on it being a broken wastegate actuator, mine did the same, rattled when decellarating and when revs drop, wait till the engine is cold and you can get your hand down to the actuator rod if its broken it will slop back and forth like a spoon in a coffee pot !

  22. #21
    jimya4t's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2006
    Location
    newcastle
    Posts
    73
    Cheers will check that, i was about to buy a new turbo as my mechanic couldnt find any thing wrong with it.... i dont think he checked that though. cheers

  23. #22
    jimya4t's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2006
    Location
    newcastle
    Posts
    73
    is the waste gate actuator right next to the turbo????

  24. #23
    VaulterTim's Avatar
    In a world of my own...

    Status
    Offline
    Join Date
    Aug 2004
    Location
    London
    Posts
    74
    I think you'll find that this rattle is caused by a faulty, broken or loose/unseated spring inside the actuator...

    I had the same problem shortly after having my car remapped, it would (and still does) rattle on engine overrun.

    It seems to be a common problem since a few people have complained of similar symptoms. It is not a major worry in my opinion since the performance of the car remains unaffected but it is highly annoying since the car sounds knackered!

    If you have ruled out all other issues within the engine itself then you may wish to replace the actuator although it is fiddly and you will need to remove the turbo to do it.

    Forge do a replacement actuator, you can see it here - http://www.greydevilindustries.com/p...t.asp?id=20544

    Cheers

    Tim
    Info Sponge

    A4 1.8Turbo Quattro Sport | 18" RS4's | RS4 Front Grille | RS4 Front Bumper | Forge FMDVR | Milltek | AmD Remap | Lots of other naughty bits waiting in a big box...

  25. #24
    PhilR's Avatar
    One Ate Tea

    Status
    Offline
    Join Date
    Jan 2006
    Location
    UK
    Posts
    330
    If the actuator is rattleing beacause of a broken spring there will be no preload on the wastegate valve and the car will not produce any boost

    It is on the turbo, underneath it towards the engine block you will see a rod coming off a diaphragm valve thats the actuator

  26. #25
    jimya4t's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2006
    Location
    newcastle
    Posts
    73
    Well av had my head all over the engine bay and it sounds like its coming from the wastegate and the turbo area??? think it could be that???

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO