Chris NottJMB Retrofits
Results 1 to 8 of 8

Thread: ive got a leak

  1. #1
    a4quat's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    middlesbrough
    Posts
    366

    ive got a leak

    i seem to have got a leek started somehow its seems to be right at the front centre of the car, or thats where it gathers, its defo not oil cos it dissappears after my car has moved, and it tastes sweet, is it more likely a leek from the radiator as there is nothing to see under the bonnet?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Beerzo's Avatar
    Masa'warty 3200... Talk To Me!

    Status
    Offline
    Join Date
    Feb 2006
    Location
    Scotland
    Posts
    1,241
    Is it the left or right side of the car? Mine was leaking power steering fluid on the drivers side at the front.

  4. #3
    rich1068's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2006
    Location
    Sheffield
    Posts
    673
    It could be nothing to worry about. Had your air-con been running when you noticed it? Condensation drips onto the floor and can create quite a puddle.


    A3 2.0T FSI Quattro S-Line

    Gone...and quite quickly forgotten

  5. #4
    a4quat's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    middlesbrough
    Posts
    366
    its not air con cos ive not had it on, it is more to the right from centre, does power steering fluid taste sweet, and would it evaporate?

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Aug 2004
    Location
    Hertfordshire UK
    Posts
    162
    what engine?
    Formally a4 2.5 tdi (b5)
    Now Seat Ibiza tdi 130

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Nov 2004
    Location
    Kent, UK
    Posts
    138
    a4quat

    That's water from the engine or radiator that is leaking. Antifreeze tastes sweet - but don't drink too much of it!

    John
    B5 S4 avant - for sale!
    Allroad 2.7T

  8. #7
    johnyj's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2004
    Posts
    253
    mine had a leak aswell same place but then just stopped.
    i did have a problem with the bung under the bat bay where water was fillin up.
    have u washed your car or has it been raining recently?
    also check all your levels.

  9. #8
    a4quat's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    middlesbrough
    Posts
    366
    water level is slightly low, i topped the water up to max last week and now its in between min and max, by the way its a 1.8t sport quattro engine.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO