Sky InsuranceEM Tuning
Results 1 to 2 of 2

Thread: ABS Problem

  1. #1
    mwarrey's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2003
    Location
    Swansea
    Posts
    281

    ABS Problem

    MY S4 has started to show the red explanation mark warning with the ABS light coming on. Started last week and it getting worse, staying on for longer periods and more often. I have checked for faults using VAG-COM and I have had this:- 01203 Electrical Connection between ABS and Instrument Cluster 03-10-No signal - Intermittent.

    Looking on here and other forums has pointed to a faulty ABS unit. This was kind of confirmed by the Master technician at my local dealers today. The main dealer price on this is I believe around 900 plus fitting. I have had a search around and there are a couple of companys who offer rebuilt units with a 2 year warranty for around 220. Anybody else used someone they can recommend or avoid ?.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    docurley's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2003
    Location
    UK, London, SE
    Posts
    3,841
    Ring the breaker and see if they have one plus have you cleaned the sensors, long shot I know but worth a try.

    Mine went on my 2.8 some time ago but I replaced it with a second-hand unit never had a problem since. Also what’s your part number as I have an RS4 unit at home that might be the same?
    Black Audi RS4 2006 Exclusive edition, Black optic option (stock for now)

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO