Badger5AH Fabrications
Results 1 to 2 of 2
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Feb 2004
    Location
    Halifax, West Yorkshire
    Posts
    79

    1999T S4 - indicators don't work!!

    Hi all.

    Had my S4 for a couple of months now and loving it - when I get to drive it!

    Anyway. My indicators don't work!! I put the hazard warning lights on last night, waiting for the bird outside the curry house on double yellows (!), and now the indicators don't work.

    I have checked the fuse, which is ok.

    Is this likely to be the flasher relay? If so, can you just buy the relay? I spoke to the Audi dealer and they say it *only* comes with the hazard light button/switch... which they want 27.75 +VAT for...

    Any ideas anyone??
    [.:: brixo ::.]
    2008 Audi A4 2.0 TDi 170 S Line SE Avant, Lava Grey, RNS-e, happy to be back to an Audi!
    2007 Porsche Cayman, 2.7 stock lump. Bought the wrong engine. Amazing chassis gone...
    Previous Audis - A3 1.8 SE, B5 A4 1.8T Sport, B6 A4 1.9TDi Sport, B5 S4 Avant, B7 A4 2.0TDI S Line, B6 S4 Avant...

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    CraigM's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Scotland, UK
    Posts
    98
    The flasher relay is built into the hazard light switch so you need to replace the whole switch.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO