EM TuningBadger5
Results 1 to 9 of 9
  1. #1
    S4_dan's Avatar
    Fire up the Quattro!

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Somewhere in the Howardian Hills!
    Posts
    1,566

    Angry S4 Power Loss.......

    Happened to me twice now! Driving along, engine temp etc upto 'normal', drop her down a cog or two, foot down to overtake and hardly any power! Car boosting to 5psi max. Pull over, turn off engine, restart. Set off, foot down and now all power back and boosting to 10psi then quickly drops to 6-8 psi.

    initially i though 'f' hose or spider hose, but when i restart the car its fine. like i say, only happend twice in a week now???

    Any ideas?

    Cheers,

    Dan
    2002 2.5 V6 Quattro
    Mods Done: Q5 Rear aero wiper. Front ambient light install. Led number plate lens. Towbar with 13pin electrics.
    Mods to complete: Sport shocks to go with Eibach pro springs. Fit 17" 5 star matt black wheels. Fix lack of torque at low revs. Get a custom exhaust system fitted.

    FOR SALE - Eibach Pro Sport springs for a 2.5 V6 B6/7 PM ME.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    dummi's Avatar
    smoking a6

    Status
    Offline
    Join Date
    Mar 2004
    Location
    brumingham
    Posts
    1,188
    limp mode? maybe a leak that shows at pressure, take some vagcom readings
    just a little a6

  4. #3
    Olly_K's Avatar
    Administrator

    Status
    Offline
    Join Date
    Jun 2000
    Posts
    2,643
    i think limp mode restricts to 3-5psi, but seeing as your boosting higher sometimes you probably have a leak dude. Check your throttle body hose and dv's 1st
    Also wind the window down, stick your head out and see if you can hear any loud air noises while giving her some and changing gear

  5. #4
    S4_dan's Avatar
    Fire up the Quattro!

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Somewhere in the Howardian Hills!
    Posts
    1,566
    Quote Originally Posted by Olly_K
    i think limp mode restricts to 3-5psi, but seeing as your boosting higher sometimes you probably have a leak dude. Check your throttle body hose and dv's 1st
    Also wind the window down, stick your head out and see if you can hear any loud air noises while giving her some and changing gear
    Dv's i replaced 3 months ago when i got the car with 710N's. I've never checked my TBB as it looks new and i remember the garage telling me that it had been recently replaced before i bought the car. But, again i will check them both.

    As for the air noise when changing gear, I have modified my air intake box, so i can hear some air being released due to the modification. Plus, I'm a little hard of hearing so maybe I need a small mate to fit under the bonnet whilst i drive!


    Going away the Fri to Spain for 2 weeks ()..on my OWN...(to visit my mother and have my own mobile cottage..for free!) so its party time! (well, its a different postcode ain't it!) and leaving the car with my old man...seeing he is wanting to buy one since i got mine! Maybe he will cough up and get the car sorted?!
    wishful thinking I guess!
    Last edited by S4_dan; 5th July 2006 at 11:17.
    2002 2.5 V6 Quattro
    Mods Done: Q5 Rear aero wiper. Front ambient light install. Led number plate lens. Towbar with 13pin electrics.
    Mods to complete: Sport shocks to go with Eibach pro springs. Fit 17" 5 star matt black wheels. Fix lack of torque at low revs. Get a custom exhaust system fitted.

    FOR SALE - Eibach Pro Sport springs for a 2.5 V6 B6/7 PM ME.

  6. #5
    S4_dan's Avatar
    Fire up the Quattro!

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Somewhere in the Howardian Hills!
    Posts
    1,566
    If there was a leak would the car still boost normally for over 200 miles and then the next day when i start it and drive it, its on low boost??

    I do overtake alot (not always dropping a gear though!) and not at stupid speeds but the main road where i live is sh*t for traffic and sunday drivers!
    2002 2.5 V6 Quattro
    Mods Done: Q5 Rear aero wiper. Front ambient light install. Led number plate lens. Towbar with 13pin electrics.
    Mods to complete: Sport shocks to go with Eibach pro springs. Fit 17" 5 star matt black wheels. Fix lack of torque at low revs. Get a custom exhaust system fitted.

    FOR SALE - Eibach Pro Sport springs for a 2.5 V6 B6/7 PM ME.

  7. #6
    ZeroK66's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Devon, UK
    Posts
    246
    Mmm... certainly sounds like limp mode. When I had an air leak (F-Hose) I found that sometimes it would accelerate as normal. It quickly got worse though and I soon had it all the time. lucky I didnt kill the turbos - take it easy till you sort the problem. One of those turbos over spins it will run the bearing and you will have a 4-5k bill on your hands :S
    Facelift Imola S4 | Custom: K04's, Tubular Manifolds, 3" DPs-> 2.75" Catback | FMIC | H&R Coilovers + ARB's | Brembo 8-Pots | SS + DTS | 503HP/475lbs/ft | 1800W RMS

    Sold: Audi A4 (B5) 2.8 Quattro | Ivory Pearl
    Melted: Corrado - IHI 1.8 20vT: 343BHP

  8. #7
    mwarrey's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2003
    Location
    Swansea
    Posts
    281
    Quote Originally Posted by S4_dan
    Happened to me twice now! Driving along, engine temp etc upto 'normal', drop her down a cog or two, foot down to overtake and hardly any power! Car boosting to 5psi max. Pull over, turn off engine, restart. Set off, foot down and now all power back and boosting to 10psi then quickly drops to 6-8 psi.

    initially i though 'f' hose or spider hose, but when i restart the car its fine. like i say, only happend twice in a week now???

    Any ideas?

    Cheers,

    Dan
    Have you checked the MAF ?. This can cause this type of problem

  9. #8
    S4_dan's Avatar
    Fire up the Quattro!

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Somewhere in the Howardian Hills!
    Posts
    1,566
    Maf is only just over a month old, i replaced that too! plus the plugs.

    will check the f hose and tbb asap!!
    2002 2.5 V6 Quattro
    Mods Done: Q5 Rear aero wiper. Front ambient light install. Led number plate lens. Towbar with 13pin electrics.
    Mods to complete: Sport shocks to go with Eibach pro springs. Fit 17" 5 star matt black wheels. Fix lack of torque at low revs. Get a custom exhaust system fitted.

    FOR SALE - Eibach Pro Sport springs for a 2.5 V6 B6/7 PM ME.

  10. #9
    ZeroK66's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Devon, UK
    Posts
    246
    You have to take the F-Hose OFF and twist it to see the tear!!
    Facelift Imola S4 | Custom: K04's, Tubular Manifolds, 3" DPs-> 2.75" Catback | FMIC | H&R Coilovers + ARB's | Brembo 8-Pots | SS + DTS | 503HP/475lbs/ft | 1800W RMS

    Sold: Audi A4 (B5) 2.8 Quattro | Ivory Pearl
    Melted: Corrado - IHI 1.8 20vT: 343BHP

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO