Sky InsuranceVolks Autos
Results 1 to 9 of 9
  1. #1
    imported_VaulterTim
    Guest

    Central Locking stopped working

    As post title...

    The pump turns in both directions but car will not lock or unlock from keyfob although it does set/unset the alarm. Possibly a broken pump impeller or similar?

    Tried spare keyfob, no joy.

    Does not lock from button inside car either...

    Using key in drivers door locks/unlocks only that door.

    All fuses behind OS fuse panel are ok.

    [img]/ubbthreads/images/graemlins/confused.gif[/img]

    I heard there is possibly a fuse behind the passenger side kick panel (footwell) but had a quick look yesterday but couldn't find anything as it was late and I was a bit rushed... will go check again in a mo but any other suggestions would be welcomed [img]/ubbthreads/images/graemlins/smile.gif[/img]

    Cheers

    Tim

  2. # ADS
    ADS
     
  3. #2
    imported_VaulterTim
    Guest

    Re: Central Locking stopped working

    Nothing there as far as I can tell... stumped... apart from pulling the pump apart which I think I'll try next.

  4. #3
    doeboy's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2006
    Location
    Birmingham
    Posts
    596

    Re: Central Locking stopped working

    Might be time for the garage mate!

  5. #4
    imported_VaulterTim
    Guest

    Re: Central Locking stopped working

    No need for that, I am quite competent... which is more than I can say for most garages! [img]/ubbthreads/images/graemlins/tongue.gif[/img]

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Milton Keynes UK
    Posts
    248

    Re: Central Locking stopped working

    Tim,

    Sounds like the Pump to me. The only other thing it could be is the air pipes from the pump have been damaged or disconnected somewhere along the way. Can you blow/suck them to see if there is a leak?

    If you need a replacement pump them you could try the following contact, they should be able to post one to you. It will be 2nd hand but a lot cleaper than Audi!

    Overton Dismantlers
    Overton Garage Ltd
    off Dyce Drive
    Aberdeen
    Scotland AB21 0EQ
    Tel: 00.44.1224.722354
    Parts Fax: 00.44.1224.775451
    General Fax:00.44.1224.722457
    Email : sales@overtongarage.co.uk

    Regards,

    Jim.

  7. #6
    imported_VaulterTim
    Guest

    Re: Central Locking stopped working

    Jim,

    Many thanks for the advice... as I (and you!) had thought, it's the pump... I know this now. I removed it, dismantled it and unfortunately the impeller is shattered.

    [img]/ubbthreads/images/graemlins/frown.gif[/img]

    On a more positive note though, I'll hopefully have a replacement soon. One of the guys on here has one out of an old shell he has so if it works I should be ok. I have e-mailed the contact you gave me also for a price.

    Thanks again [img]/ubbthreads/images/graemlins/smile.gif[/img]

    Best wishes

    Tim

  8. #7
    neil.c's Avatar
    Senior

    Status
    Offline
    Join Date
    Apr 2004
    Location
    leicestershire
    Posts
    563

    Re: Central Locking stopped working

    Just spotted this, sounds the same as my neighbours A4. I took the pump out and the impeller was trashed.
    I think it cost him almost 400 to get a new one

  9. #8
    imported_VaulterTim
    Guest

    Re: Central Locking stopped working

    Does anyone know the exact differences between the central locking pump/alarm unit for an A4 Turbo Quattro, Part No. - 8D0 862 257 'E' and the pump/alarm for an RS4, Part No. 8D0 862 257 (no letter on the end...)?

    I have fiited an RS4 item and it works fine when I lock/unlock with the key in the door but I cannot get the doors to lock/unlock off the keyfobs... [img]/ubbthreads/images/graemlins/confused.gif[/img] ... have tried recoding the keys etc. but maybe I'm doing something wrong or there is a different way with the RS4 pump/alarm/immobiliser unit.. ?

    Took a look on Ross-tech website which is useful but I only have a demo version of VAG-COM so my access to the car's controllers and various VAG-COM utilities is limited.

    Any suggestions peeps?

    Cheers

    Tim

  10. #9
    docurley's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2003
    Location
    UK, London, SE
    Posts
    3,824

    Re: Central Locking stopped working

    Email sent.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO