AH FabricationsChris Nott
Results 1 to 5 of 5

Thread: Dealer woes....

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    May 2006
    Location
    berkshire
    Posts
    5

    Dealer woes....

    Hey everyone, just got a b5 a4 1.8 t sport, 1998. I took it to the local dealer as it is due a service and had some things that needed sorting out. Big mistake. They charged me over 300 for a standard oil service and did not even fix the things I asked them to .. not one. They just read back to me parrot fashion the list of faults i had already given them as if they had spent time discovering them for themselves.. needless to say i was pretty unimpressed. They have picked up a fault that i did not give them however but i smell a rat and wanted the opinion of someone who knows these cars well. They tell me that the wiring on the boost pressure control valve solenoid is broken and i will need a new loom.. (at 100 plus fitting and vat). Now i`m no expert but last i checked a piece of cable didnt cost 100 quid. besides all that the guy told me that i should get it done asap as it would make the car, and i quote.. `go faster`. Now i`m an audio engineer and i know a fair amount about cabling. I`m pretty sure that this would either work, I.E. make electrical contact, or not. I have code .0 on my climate unit when i enter diag mode, is this something that would show up on the fault codes if it were faulty? are there any other ways of testing this is working? any other general comments on this issue..? i would point out that the solenoid itself looks like it is rusty as hell and could be a problem in itself however they said it was the wiring so go figure. Being the engineering type i can quite happily remove the cable and solder up my own using their connector but i dont really want to if the whole thing is a ruse, thanks guys. Stu

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    May 2006
    Location
    berkshire
    Posts
    5

    Re: Dealer woes....

    now something really stinks.. i just took the connector off and it looks like the wires have been removed.... very cleanly, now this could be paranoia but it is possible this has been done by them??? i hope not. any way i can easily re-solder the 2 wires back onto the connector, piece of [img]/ubbthreads/images/graemlins/swear.gif[/img] and takes 5 minutes. why the hell would they want to change the whole loom>?? the cable is in excellent condition as is the connector. strange indeed.
    any advice on testing this once re-connected would be ideal right now, take it easy people, Stu

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    May 2006
    Location
    berkshire
    Posts
    5

    Re: Dealer woes....

    Right, i have re-soldered the connector and insulated with silicone sealant to waterproof my job.. took it for a test drive and.. bam, totally different car. Now i`m getting minor g-force in 1st and second gear, definate difference. how damned easy was that. now i ned to fix the lumbar support in the drivers seat, they wanted 275 for one of those.. sheesh. like i`m gonna pay that for the lumbar ajustment to work... jokers.

    anyone had any experience inside the seats?

    thanks
    Stu

  5. #4
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813

    Re: Dealer woes....

    That's dealers for you, they can't repair cars, all they can do is replace parts until the problem goes away. Glad you got it sorted yourself, not only cheaper but also very satisfying.

  6. #5
    docurley's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2003
    Location
    UK, London, SE
    Posts
    3,841

    Re: Dealer woes....

    I went to my dealer to get the key code so I could VAG a new key and was advised I would have to book the car in to get the code and to get the code for the symphony stereo.

    Advised them that all they need is chassis number to contact Audi Germany as you can't pull any of the number out of the car and that the symphony was already out and they could see the serial number. After some heated words with them and telling them about their [img]/ubbthreads/images/graemlins/swear.gif[/img] attitude (in those very words) after they insisted they must do that (never had to do this with my other A4) I walked out.

    All I can say is what a bunch of Wnakers.....

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO