Sky InsuranceAH Fabrications
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    AT Las
    Posts
    17

    Rear wash wipe problem........

    Hi,

    My rear wash wipe's not "washing"! wiper works and I can hear the motor for the wash.


    I think the pipe's come undone at a T piece or something, as the wash solution seems to be leaking out somewhere in the tailgate

    So, how do I remove the tailgate trim to start tracing it back?

    Any ideas?

    I would have thought it's the same process as removing the trim to replace the high visibility brake light.....

    Thanks in advance [img]/ubbthreads/images/graemlins/smile.gif[/img]

    Dano

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    mas
    1st Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    n yorks
    Posts
    128

    Re: Rear wash wipe problem........

    Undo the couple of visible screws around the rear screen and the main panel pulls off.

    If you open the right hand pocket / flap the pipe can be accessed in there.

    It also runs across the front passenger footwell (which is where mine leaks). What seems to happen is that the pipe gets hard and it leaks from one of the joints. Or from the wiper motor itself.

  4. #3
    Nessy's Avatar
    VW + Audi mad

    Status
    Offline
    Join Date
    Oct 2005
    Location
    Bridgend, South Wales
    Posts
    614

    Re: Rear wash wipe problem........

    Take a look at this thread from a while back; its primarily about the A3, and there's a lot to read, but I had the same problem with my A4, and as well as a bad water-pipe connection on the wiper motor itself there was also a problem with the wiper motor...
    Read it all and am sure you will sort it out.... [img]/ubbthreads/images/graemlins/wink.gif[/img]


    http://www.audi-sport.net/ubbthreads/sho...true#Post366843

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    AT Las
    Posts
    17

    Re: Rear wash wipe problem........

    Thanks for the heads up - have got in touch with a few of them to get started on it this weekend [img]/ubbthreads/images/graemlins/smile.gif[/img]

    Once it stoppes blummin raining!! [img]/ubbthreads/images/graemlins/laugh.gif[/img]

    DanoS4

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    AT Las
    Posts
    17

    Re: Rear wash wipe problem........

    Also "Thanks" to mark [img]/ubbthreads/images/graemlins/wink.gif[/img]

    Will have a look this weekend [img]/ubbthreads/images/graemlins/wink.gif[/img]

    DanoS4

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO