Chris NottVolks Autos
Results 1 to 7 of 7

Thread: Battery AGAIN!

  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Dorset, UK
    Posts
    176

    Battery AGAIN!

    I changed my battery three months ago got a new Excide one from car parts for less (more amp hours than standard unit) been fine until two days ago when it went flat. When my cars is at idle or above the amp/volt meter is showing above 14 volts so alternator must be fine. Took out the battery & Put it on charge for 17 hours and still the indicator dot on the battery has not gone back to green. Does this mean I was sold a dud battery. Any ideas?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Sandra's Avatar
    MODERATOR

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Scotland
    Posts
    15,431
    I would say its pointing towards a dud battery since your alternator seems to be ok. You will have a guarantee with your battery, so take it back and ask for a replacement.
    Audi-sport.net Lanyards & Stickers
    To find Audi-Sport-Net members with VCDS check out the MAP


  4. #3
    foursprungdugtechnique's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Perth, Scotland PH1 2BN
    Posts
    279
    If you're friendly with VW parts you will get an 85Ah battery cheaper than at motor factors.... Audi parts on the other hand, well you know the rest. Audi were £117 + VAT 82Ah, VW
    £75 + VAT 85Ah, you will get a VW sticker on it, but being as how both are next door to each other, it was worth popping next door

  5. #4
    foursprungdugtechnique's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Perth, Scotland PH1 2BN
    Posts
    279
    Might also be worth checking a light or something else isn't draining your battery overnight

  6. #5
    Blue_Thunder's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Liverpool
    Posts
    1,693
    Also check your battery charger is rated highly enough to charge your larger capacity battery. I did something similar recently when I left my old 72Ah battery on charge for days and it didn't 'go green'. When I checked the charging voltage across the terminals, it was only something like 11.5V. At that point I realised you can get different capacity chargers (eg: suitable for use up to 2L engine size, etc.). The charger I had also had a boost function for helping to start the car. When I put it into that mode, the charging capacity shot up amd within a couple of hours the battery was fully charged.

    Does sound like you have an electrical drain though. Might be something daft like a boot or door light not switching off when closed.
    Mo power, mo problems

  7. #6
    foursprungdugtechnique's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Perth, Scotland PH1 2BN
    Posts
    279
    I have a charger which is rated 15-130A and does 6 & 12v.
    If anyone else (near Perth) is stuck for a charger. Charges al types of battery, gel, lead/acid etc Batium 7/12. Same as this https://www.spaldings.co.uk/Shop/Pro...9&GroupID=9526

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Aug 2013
    Location
    The 'carse of Gowrie.
    Posts
    115
    I have one of those 4W solar panels. Now yes we don't see the sun as much as we would like but in cloudless skies it gives out 17v which when connected to the load drops to 14.5v at battery terminals....

    At times it is nice having an older car as the cigar lighter is live all the time...

 

 

Similar Threads

  1. Battery Question again sorry
    By dantdi in forum A3/S3/Sportback (8P Chassis)
    Replies: 20
    Last Post: 9th September 2013, 15:27
  2. Battery run down again ????
    By dvdk in forum A3/S3/Sportback (8P Chassis)
    Replies: 19
    Last Post: 21st February 2012, 19:02
  3. Flat battery again
    By batwad in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 16th December 2006, 10:14
  4. New wheels again!
    By MisterD in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 7
    Last Post: 12th September 2003, 18:54
  5. Battery Voltage
    By Naresh in forum In-Car Entertainment
    Replies: 18
    Last Post: 21st January 2003, 19:31

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO