AH FabricationsMonster Motorsport
Results 1 to 5 of 5
  1. #1
    MURRAYS444's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Edinburgh
    Posts
    789

    S4 trottle body silicon hose problems

    my car went in to limp mode and the abs and esp lights came on checked under the bonnet yesterday removed the engine covers to find that the silicone hose for the throttle body has come off I tried to put it back on but couldn't as there is hardly any room to put it back on as it hardly fits over the throttle body I have ordered a new one but i'm worried about the abs light and the esp lights coming on I take it with the hose being off stops the throttle body opening causing the engine to struggle?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,389
    The ABS ans ESP lights come on because limp mode stops sending the ECU load signal to the ABS system and so ESP doesnt work.

    It'll run like a sack of crap with the hose missing because you've got a massive air leak of unmetered air entering the engine and your turbos will be working overtime trying to make boost into the open air. DO NOT drive it like that.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  4. #3
    MURRAYS444's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Edinburgh
    Posts
    789
    Thanks Aragorn the hose was fitted by the guy who owned it before me and had cut it to much for it to fit well I take it if I replace the hose and disconnect the battery and then reconnect it the car will run ok?

  5. #4
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,389
    yep once fixed it should just return to normal.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  6. #5
    MURRAYS444's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Edinburgh
    Posts
    789
    Got the car fixed ok but getting the hose back on was a bit annoying cheers for your help Aragorn

 

 

Similar Threads

  1. Black Forge Silicone Throttle Body & Coolant Hoses A3 2.0TFSI
    By DoubleJ in forum For Sale/Wanted - Audi Parts
    Replies: 1
    Last Post: 14th May 2013, 12:47
  2. silicon hoses
    By concoursneil in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 6th May 2006, 08:51
  3. Silicone Hose Manufacturers
    By RichA3Turbo in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 22nd July 2005, 19:56
  4. Samco Intake hose Problem
    By Ryanc in forum A3/S3 Forum (8L Chassis)
    Replies: 15
    Last Post: 12th April 2004, 20:12
  5. Silicon Hoses - Forge or Samco
    By nradfo01 in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 21st February 2004, 22:38

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO