AH FabricationsJMB Retrofits
Results 1 to 8 of 8

Thread: Non-Starter

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2005
    Location
    Lancashire
    Posts
    4

    Non-Starter

    Hi guys,

    I’ve had my audi (1998 2.5 TDi Quattro) for a mere 4 months now and after discovering a couple of minor problems with the car I now have a major problem which I’m hoping someone has seen before.
    Last weekend my car suddenly stalled & since then I’ve been unable to start it. I got it toad to my mates house since he knows quite a bit about cars so he could take a look. He initially thought the problem was with the fuel pump but on closer inspection he said it’s working fine but it seems the fuel is leaking back to the tank. Could there be a valve or device that is cracked causing a leak on the pressure side of the fuel line in the tank causing this circulation problem? If so is it a common audi fault?
    I’m beginning to get worried that this is going to be expensive to fix since it looks like a garage will have to strip down the unit to workout where the problem is.

    Any advice would be much appreciated - I need to get back on the road!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Rev-head's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Perthshire
    Posts
    2,955

    Re: Non-Starter

    Post in Diesel section more Diesel minded there


    What were the minor faults?

    I take it you have checked the obvious things ...like water in the diesel tank .........Leaking back to the tank what do you mean?

    Sounds like fuel related problem what mileage is on the car?

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2005
    Location
    Lancashire
    Posts
    4

    Re: Non-Starter

    Rev-head,

    The 2 minor faults(minor as in I can live with them but ideally get them fixed) both occur when the car is cold.

    1. The concert stereo volume control jumps between min & max (it's fine when the cars warm!). It would be useful to know if it’s fixable or better just rip it out & fit a different stereo?

    2. I think it’s called the compressor! (star-shaped icon that appears when you press the ‘auto’ button for the heating), just won’t stay on when the cars cold but fine when warm. I would guess that this would be quite expensive to fix but it doesn’t affect the car warming up & holding the required temperature so I’m not quite sure what it actually does.

  5. #4
    Rev-head's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Perthshire
    Posts
    2,955

    Re: Non-Starter

    First problem is stereo just replace it...strange how it gets better when warm bizarre????
    Second is Air Con Star shaped button would not think it would come on as it will wait for the car to heat up first and matters what temp you set car to.........As you say as long as the car heats up thats all that matters

    Cheers

    Steve

  6. #5
    5th Gear

    Status
    Offline
    Join Date
    Jun 2003
    Location
    Hythe, Kent
    Posts
    1,180

    Re: Non-Starter

    [ QUOTE ]
    First problem is stereo just replace it...strange how it gets better when warm bizarre????


    [/ QUOTE ]

    I hear that's quite normal, and it was certainly the case on mine.

    From what I read the "chip" which is at the bottom of the volume problem is easier to write data to when warm so the problem clears up.

    Kev.

    EDIT: More reading on the volume problem here.

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Southampton, England
    Posts
    86

    Re: Non-Starter

    some fuel will go back into the tank on the return pipe,

    but some fuel pump can fail and just leak all the fuel they have just pumped straight back into tank.

    pull a pipe off in engine back and see if any comes out, easy

  8. #7
    Rev-head's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Perthshire
    Posts
    2,955

    Re: Non-Starter

    [ QUOTE ]
    [ QUOTE ]
    First problem is stereo just replace it...strange how it gets better when warm bizarre????


    [/ QUOTE ]

    I hear that's quite normal, and it was certainly the case on mine.

    From what I read the "chip" which is at the bottom of the volume problem is easier to write data to when warm so the problem clears up.

    Kev.

    EDIT: More reading on the volume problem here.

    [/ QUOTE ]


    You learn something new everyday ...........I take it is a easy job to fix?

  9. #8
    5th Gear

    Status
    Offline
    Join Date
    Jun 2003
    Location
    Hythe, Kent
    Posts
    1,180

    Re: Non-Starter

    About Ł80-Ł100 I'm led to believe.

    I had my CD changer pack up and my volume control at the same time. Ł250 for a new changer from VAG Parts and Ł??? for a new stereo.

    So I got a new Sony HU and iPod interface and all connecting cables for less than Ł300.

    Kev.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO