Monster MotorsportChris Nott
Results 1 to 6 of 6
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    18

    Audi a4 starting issues

    Hi all ive' been working on my mum's motor it has developed a strange problem with starting when it is warm !
    the car starts fine when cold and has no problems at all running until you turn it off ! then it turns over and will not start...
    ive changed plugs, coil pack fuel pump fuel injectors even changed the ecu. any one have an idea what could be the problem ???

    Audi 1.8 se 1997.

    Any comments or feed back welcome ..

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    90
    Knackered temperature sensor?

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    18
    May I ask where this sensor may be located ??
    Are on about air intake temperature sensor

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    90
    Not sure, I had a very similar issue on my TT and the garage said they changed the temp sensor.

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    18
    Thanks for the reply. ive just looked on videos of Temp sensor location on audi 1.8 se 97 on bing took me straight to it gona hav look in morning ...

  7. #6
    6th Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    1,868
    Fix the same fault on a mates A4 last month, replaced the coolant temp sensor and all working well.

 

 

Similar Threads

  1. Audi A4 B7 2.0 TDI S-Line 170 - Starting Issues Cuts Out, Blown Fuses.
    By BroomeyS3 in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 1
    Last Post: 14th August 2013, 22:08
  2. Audi TT 3.2 DSG ECM and Starting Issue
    By vaslam1986 in forum TT/TT-S/TT-RS Forum
    Replies: 2
    Last Post: 16th July 2013, 23:33
  3. Audi S3 starting issue
    By HOTTIGGER in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 28th June 2012, 15:45
  4. Audi a4 B5 2.5tdi Starting Issue
    By mat_vw in forum A4/S4 forum(B5 Chassis)
    Replies: 8
    Last Post: 16th May 2012, 21:54
  5. Audi A4 TDI Starting issues
    By Connor_scotland in forum A4/S4 forum(B5 Chassis)
    Replies: 17
    Last Post: 9th February 2011, 13:11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO