Monster MotorsportAH Fabrications
Results 1 to 13 of 13
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Cheshire
    Posts
    72

    Tranny Trouble ?

    Sorry, I saw transmissions referred to as such on audiworld and couldn't resist.

    Anyway, I was showing a friend the joys of four wheel drive the other day and:

    Switched ESP off
    Stopped on a wet (and deserted) country road
    Revved the engine to 5000 and dropped the clutch
    Got the front wheel spin, then the push as you feel the power moves to the rear wheels.
    There was then four equally spaced bangs from under the car, sharp sounding like big stones hitting it - oops

    I am sure it was not stones, so I assume it is the centre diff.

    Anyone got any ideas ?

    David

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Jan 2003
    Location
    South West
    Posts
    52

    Re: Tranny Trouble ?

    Wow 5000rpm then dump the clutch!!

    You must be brave.... or silly [img]/ubbthreads/images/graemlins/smile.gif[/img]

    Does the car still work ok?

    I thought the centre diff was just a fluid coupling (like a torque converter on an auto) so I can't imagine there would be much in it to make a banging noise.

    Have you tried running VAG COM to see if any DTCs were recorded? (my guess is that it was the engine or exhaust)

    -Dan

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Jan 2003
    Posts
    71

    Re: Tranny Trouble ?

    I know where you're coming from Dave. I did the same thing repeatedly at Elvington and then the following week at Santa Pod. Damaged the input shaft and synchro rings as well as one or two other bits and pieces.

    The car has been at the gearbox rebuilders over Chritsmas. Hopefully I'll get it back this week sometime.

    If you do need to have damage repaired then I would recommend that you have a local gearbox specialist break down the box and then you source the spares through VAG Parts. Martyn literally saved me a fortune over the listed pricing.

    Fingers crossed it's nothing serious.

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Jan 2003
    Posts
    71

    Re: Tranny Trouble ?

    Bit off topic I know but I got the same lead from Sk (OBDII) and I use the shareware programme from Ross Tech (tight git I am). Anyhow it works great although it hangs when I try data logging. Are you using the registered software or the freebie one from Ross Tech?
    Also I run Win 2000 on my laptop - what do you run Dan?

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Jan 2003
    Location
    South West
    Posts
    52

    Re: Tranny Trouble ?

    No I'm using the freeby too, but I'm not stingy, just broke!!

    The logging works fine for me, but I suspect my laptop is of a slightly lower spec than yours!! (486 DX33 20Meg ram running win 95)

    Get one off e-bay, they go for about 50 or less.

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Jan 2003
    Posts
    71

    Re: Tranny Trouble ?

    50 - is that all - well worth it. And the PC is company property - don't fancy breaking the screen on the road test!

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Bucks.
    Posts
    67

    Re: Tranny Trouble ?

    Hey shame on you Dan!! If this is an S4 we are talking about then it has a superb piece of engineering known as a Torsen Diff in the centre. Only the A3Q / S3 / TT use a viscous coupling (Haldex) which is a reactive rather than proactive system (makes all the difference).

    Yep - ok, I swallowed an automotive engineering dictionary over several years but check out this http://www.audi-sport.net/ubbthreads...o=&fpart=1 - it explains things like Torsen Diffs and Haldex Couplings really well.

    Cheers
    Jon

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2003
    Posts
    9

    Re: Tranny Trouble ?

    [ QUOTE ]
    Bit off topic I know but I got the same lead from Sk (OBDII) and I use the shareware programme from Ross Tech (tight git I am). Anyhow it works great although it hangs when I try data logging. Are you using the registered software or the freebie one from Ross Tech?
    Also I run Win 2000 on my laptop - what do you run Dan?

    [/ QUOTE ]
    Ian
    How's the car coming on ? [img]/ubbthreads/images/graemlins/smirk.gif[/img]

  10. #9
    Neutral

    Status
    Offline
    Join Date
    Jan 2003
    Posts
    71

    Re: Tranny Trouble ?

    Got to give them a call today to see when they expect it to be comleted.

    As you know they were closed right over Christmas, only returning yesterday.

    So hopefully by the end of the week [img]/ubbthreads/images/graemlins/cool.gif[/img]

    PS - Didn't realise your true profession [img]/ubbthreads/images/graemlins/grin.gif[/img] [img]/ubbthreads/images/graemlins/grin.gif[/img] [img]/ubbthreads/images/graemlins/grin.gif[/img]

  11. #10
    Neutral

    Status
    Offline
    Join Date
    Jan 2003
    Location
    South West
    Posts
    52

    Re: Tranny Trouble ?

    Did I say viscous coupling? .... I meant torsen diff (honest!!)

    Well you learn something everyday. [img]/ubbthreads/images/graemlins/grin.gif[/img] Thanks Mutley.

    It's (the torsen diff) certainly quite mechanical inside, so I guess it could have made the banging noise originally described

  12. #11
    Neutral

    Status
    Offline
    Join Date
    Jan 2003
    Posts
    71

    Re: Tranny Trouble ?



    [/ QUOTE ]
    Ian
    How's the car coming on ? [img]/ubbthreads/images/graemlins/smirk.gif[/img]

    [/ QUOTE ]
    Well the latest is that the Box has been rebuilt and is back in the car. When I phoned the car was on road test. Don't muck around these boys (they just take long holidays!).
    So hopefully tomorrow or latest Thursday. And the damage?, I asked, we'll let you know, he said [img]/ubbthreads/images/graemlins/frown.gif[/img]

  13. #12
    Neutral

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Bucks.
    Posts
    67

    Re: Tranny Trouble ?

    No worries Dan. I would have thought that any bangs from the Torsen diff though would be horribly terminal... [img]/ubbthreads/images/graemlins/frown.gif[/img] My best theory would be that when torque was transferred to your rear wheels (by virtue of their extra grip from the weight transfer and the torsen action), that the subframe containing your rear diff moved on its flexible mountings and caused the bit where the propshaft enters to go 'nose up'. This will upset the geometry of the CV joint and it will cause the propshaft to make a loud bang every half turn . . . but non terminal once the excessive torque is removed. May be a good idea to make sure the rear propshaft CV joint boot is intact.

    I have seen this before on tuned cars with live axles - it is more pronounced because often the 'u' bolts holding the axle to the leaf springs are the only thing stopping the diff casing from going 'nose up' under acceleration. This is obviously much more crude than the subframe arrangement of the S4 but the forces are all acting in the same direction.

    Just my theory anyway

    Cheers
    Jon

  14. #13
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    USA
    Posts
    12

    and I thought this foolishness was American only


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO