Chris NottBadger5
Results 1 to 3 of 3
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jun 2011
    Posts
    73

    VCDS no longer working

    So............ 6 months ago I buy a full version of VCDS off some bloke on ebay who was selling lots of them off, it worked fantastically with no problems, went to use it the other day and it won't recognise any car what so ever, uninstalled it - reinstalled it about a hundred times now and same with all its drivers, still nothing, so decided to contact the guy I purchased it from and it turns out he has disappeared off the face of the earth with no trace so what do I do now ? has anyone else ever encountered the same and if so what did you do about it? All that came in the package was a lead and a copied disc in a brown padded envelope, not even a receipt with the guys details on. Have I been done or what?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Brodster's Avatar
    Shark Performance In Scotland

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Scottish Borders
    Posts
    3,406

    My Social Networking

    Follow Brodster On Twitter Add Brodster on Facebook
    To be very blunt......you've been scammed mate. How many times has it been stressed on this forum that if you buy a cheap VCDS cable then expect it to be a fake........and with no come back either if anything goes wrong.....and no-one would thank you for it if anything went wrong on a mates/customers car due to it being fake. Buy cheap dig deep. The only guy to trust reference VCDS cables is NHN........licensed to sell and has great back up and support.
    Angelwax/BBS/BCS/Bilstein/Cobra/CTS Turbo/DTUK/H&R/K-Sport/KW/Loba/Milltek/Shark Performance/Oz Racing/TPI/VCDS/V-Maxx/Vossen/Wagner

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Guildford
    Posts
    97
    Without making assumtions about the legitimacy of your kit have you done the basic tests like checked the PC can see the dongle? Go to device manager and plug it in/unplug it with it open, you should see a device (probably a serial adapter) coming up and going off. My ebay dongle (for the lite version of VCDS so not a fake) has to load 2 drivers before it will work, one for the USB to serial and another for the serial to OBD device.

 

 

Similar Threads

  1. auto window wind no longer working - help!
    By chazza55 in forum VCDS (formerly VAG-COM) forum
    Replies: 1
    Last Post: 12th October 2011, 21:43
  2. Rear speaker and sub no longer working - HELP PLEASE!!
    By marcuswp in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 30th May 2011, 04:19
  3. Rear view mirror: auto dimmer no longer working ???
    By linners in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 3
    Last Post: 21st March 2011, 14:37
  4. VCDS-Lite not working :(.......
    By Dani_B19 in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 12th November 2010, 22:38
  5. Radio no longer working!
    By Keefo in forum In-Car Entertainment
    Replies: 2
    Last Post: 25th April 2009, 19:11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO