Chris NottJMB Retrofits
Results 1 to 2 of 2
  1. #1
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,520

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel

    Thermostat change problems

    Ok, this has me stumped, my stat had made my car run a bit cooler of late, so i decieded to change it out, and at the same time reflush etc.

    Installation went fine, i refilled with G12 and water and bled to the heater hoses etc. The heater gets hot, and the top hose gets hot, but the bottom hose appears to stay cold, as does the bottom of the rad.

    The car seems to run fine, the temp sits at 12 oclock and heats up quick enough, but it's this cold lower hose bothering me( i can't believe that the A4 cooling sysytem is THAT good [img]/ubbthreads/images/graemlins/wink.gif[/img]), could someone with a 1.8 and a torch check theirs for me just after driving and tell me if the bottom hose is warm. [img]/ubbthreads/images/graemlins/beerchug.gif[/img]

    Ta fellas

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    easytease's Avatar
    cheesypeas

    Status
    Offline
    Join Date
    Nov 2005
    Location
    england, surrey
    Posts
    426

    Re: Thermostat change problems

    ill cop a feel of mine tonight fella. oh, and ill check that hose

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO