EM TuningBadger5
Results 1 to 8 of 8
  1. #1
    Charlies604's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Plymouth/Taunton
    Posts
    203

    Damn... CV boots gone!!

    Changed the wheel arch liner today, fitted str8 in, no mods needed.

    However the CV boot has a 1 inch split in the back of it.... Grease EVERYWHERE!

    Any1 changed one? Looks a bit messy... If you've done it what did ya pay for the boot?

    Any1 got a dealer/independant price of one done recently?

    Are there any quick fixes, or bodges to keep it goin for a while?

    Cheers all, ill post some lovely pics l8r...

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,525

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel

    Re: Damn... CV boots gone!!

    As a quick bodge, get one of those glue together boots, you cut them to size and literaly glue them together, and zip tie to the shaft.

    PS when i say bodge, i know some cars that have lasted years like this,lol

  4. #3
    fallmonk's Avatar
    Turbo Sport

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Glesga,home of the rain god!
    Posts
    1,836

    Re: Damn... CV boots gone!!

    Just make sure there is grease inside it!
    or the CV can overheat/wear faster !

  5. #4
    Flat6's Avatar
    Brilliant Black Black edition

    Status
    Offline
    Join Date
    Jan 2005
    Location
    Cheshire
    Posts
    95

    Re: Damn... CV boots gone!!

    I paid 45 for a front CV boot doing on my S4, incl parts and labour

  6. #5
    Charlies604's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Plymouth/Taunton
    Posts
    203

    Re: Damn... CV boots gone!!

    Thats not bad... as the boots seem to be about 20quid. Ill have a look around!

  7. #6
    Charlies604's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Plymouth/Taunton
    Posts
    203

    Re: Damn... CV boots gone!!

    Well, iv found some slide on ones, only need to take the hub of. Hard job? any1 got any hints?

    The boots just go on a cone and slide over the whole joint.

    heres a pic of mine! Mmmm

  8. #7
    Charlies604's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Plymouth/Taunton
    Posts
    203

    Re: Damn... CV boots gone!!

    Well it took hours to get it apart as the ball joints were siezed and the spliter snapped! GRRrr!

    The nice ice cream men came over with a bit hammer and pry bar. We got it apart, and once that was done it was much easier than i imagined.

    The CV joint slides off in one and the new boot slides on!
    Stick it all 2gether and its done!!!

    Took a while to get the ball joints back in place tho!

    Roll on the coil overs and boost gauge tomo!

  9. #8
    neil.c's Avatar
    Senior

    Status
    Offline
    Join Date
    Apr 2004
    Location
    leicestershire
    Posts
    564

    Re: Damn... CV boots gone!!

    Just done the drivers side on the wifes golf. Would have been easier if it had been the passenger side as it is shorter, so would have probably come off without removing the strut.

    30 mm socket on the driveshaft do it up as tight as you can [img]/ubbthreads/images/graemlins/grin.gif[/img]

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO