Volks AutosMonster Motorsport
Results 1 to 9 of 9
  1. #1
    LPG Abuser & have VAGCOM

    Status
    Offline
    Join Date
    Aug 2005
    Location
    Essex
    Posts
    180

    Coolant woes.....Q?

    Ok, this a question for ya!
    I have just emptied the coolant on my A4 1.8t quat, Is there some sort of special procedure that you must do when you are refilling it? As I am having difficulty refilling it with the amount of water and it will not circulate the water. [img]/ubbthreads/images/graemlins/confused.gif[/img]
    Oh yes the red antifreeze...is it a must? or can you use the blue stuff in these engines? Heeeeelp!
    Many thanks
    Michael

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    CraigM's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Scotland, UK
    Posts
    98

    Re: Coolant woes.....Q?

    The handbook and service manual both say that you should only use G12 (red) coolant - not sure if you have to, but it doesn't cost that much from Audi so personally I wouldn't risk anything else.

    I guess you will have to open up the bleed valves to get the coolant to circulate round the engine. You will want to set the heater in the car to max to make sure the coolant flows through the heater matrix and gets rid of any air.

    Not sure if this is going to be much use to you as it is for the 2.8 - might be worth a look though??

    http://www.mcmillan-uk.com/Audi/CoolingSystem.pdf

  4. #3
    Phantom_A4's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Southwater, United Kingdom
    Posts
    562

    Re: Coolant woes.....Q?

    I have always used the modil stuff, which is recommended apparently for audi/vw. I would never use blue as the pink stuff drops to a lower temperature also the coolant mix should be 70% water. Never mix blue and pink!

    Once you've drained the coolant, fill it up to the mark as described 70% water. then run engine for 10 minutes on idle. Switch off and top up with water if necessary.

    What i have always done [img]/ubbthreads/images/graemlins/laugh.gif[/img]

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Southampton, England
    Posts
    86

    Re: Coolant woes.....Q?

    you need to run it until the thermostat opens as it will only circulate the engine not the system till then, in most cases just leave it idling with the cap off until the fans kick in that way you know the thermostat has opened and water is circulating. leave to cool. fit cap, run up again (or drive it) then once its cooled the second or third time it will probably have dropped ago a small amount

  6. #5
    Charlies604's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Plymouth/Taunton
    Posts
    203

    Re: Coolant woes.....Q?

    Theres a pipe you have to pull of half way to bleed the first half of the system... (B4 the exp. tank fills)

    Hold on ill get the haynes out!

    Its the heater unit supply hose, remove it from the bulkhead stub until you can see in the bleed hole.

    Take the expansion tank off the mount and raise it 100mm or so fill it at that height. Id support it up there too.. wire it from the bonnet or sumthin.

    Fill until coolant runs from the bleed hole, replace that hose and do it up tight. continue to fill until the tank fills up, squeeze the coolant hoses to get rid of any excess air .
    Fill up to max on the tank, refit it and run the car till the bottom rad hose gets hot, check ur levels. (BE CAREFUL with the hot exp. tank!)

    Done.

  7. #6
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,520

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel

    Re: Coolant woes.....Q?

    you probably have air in the heater matrix, it needs to be bled. You pul one of the hoses slightly to uncover an air hole , allow coolant to pass out then push the pipe back on, and job done.

    DOH!! beaten to it,lol

  8. #7
    Charlies604's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Plymouth/Taunton
    Posts
    203

    Re: Coolant woes.....Q?

    hehe... Twice in one day! [img]/ubbthreads/images/graemlins/wink.gif[/img]

  9. #8
    LPG Abuser & have VAGCOM

    Status
    Offline
    Join Date
    Aug 2005
    Location
    Essex
    Posts
    180

    Re: Coolant woes.....Q?

    Fantastic guys!
    Many thanks. I thought it would be something like bleeding one of the many pipes! as I pumped all the hoses and it hadnt taken much, and after letting it idle for a bit and it was getting a wee tad too hot ..... hope i havn't upset it! fingers x'd! ... I'll try later. and I'll stick with the red!
    Cheers
    Michael

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Hampshire
    Posts
    28

    G11 / G12 / G12+

    With the VW/Audi coolant you should never mix G11 with G12. - There is a risk of it going lumpy!

    G12+ (pink) will mix with either.

    All that I can buy from my VW dealer is G12+ Must be same for Audi.
    6.50 for 1.5 litres to then dilute to about 40% concentration.
    Cheaper than Halfords.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO