JMB RetrofitsMonster Motorsport
Results 1 to 7 of 7
  1. #1
    boost-addict's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    977

    diy smf kit, am i missing something here?

    right

    as a few may know i have asked and recived great help in getting my smf kit together, so im at a stage were im going to take a trip to a machine shop and have the threads and dowel holes drilled.

    i might be having a rather epic fail blonde moment, or i have a problem with what parts i have here

    basicly i manaed to pull the pins out to see what it would loo like and take a few pics,

    and i discovered this......















    will this pull down as the bolts go in, or is this wrong.


    on the subject, does anyone have part numbers for
    rear crank seal
    thrust/release bearing
    gearbox input seal

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,364
    It'll pull down, its the spring preload caused by that gap which makes the clutch grip!

    028103171B is the rear crank seal (assuming you have an 058 block)
    01E141165D (or 0B1141165) is the release bearing
    012311113B is the input seal

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  4. #3
    boost-addict's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    977
    Ah thanks aragon. No idea on the block were can check

    I was worried i had some thing wrong,
    Whats the ft/lbs this can hold?

  5. #4
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,364
    If its a TQS its an 058, i just cant remember what can you have.

    Not sure on torque. Marks was slipping while doing full throttle no lift shifts on his GT28R, but was otherwise ok, and thats a 340hp motor:
    TQS progress thread, From STD-Scroll-Eliminator.

    As always with clutches, launching and things like NLS is much harder on them than holding once fully engaged.
    Last edited by aragorn; 9th October 2013 at 10:57.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  6. #5
    boost-addict's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    977
    ok great, yer its a tqs ajl engine.
    hoping to get it to the machine shop this side of xmas, altho my clutch slip has got better. its a very strange symotom i have, but i have no fuss over it, it pulls away and that just can stick me foot down in certain gears and rev ranges. which is only good for mpg lol.

  7. #6
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,364
    When the clutch on the avant was failing, it would mostly drive ok, so long as you had your foot totally off the clutch pedal before applying power. So if your rolling along in gear, and hit full throttle, it would go fine. Try and do a fast 2/3 change however and it would slip and not grip until you let off the power, let the engine and box catch up with each other, then apply power again.

    It stayed like that for a year or so, then eventually started slipping at full throttle in 5th on the motorway or similar.

    When i removed it, it was covered in oil!

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  8. #7
    boost-addict's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    977
    yer i dont get up in to 5th gear much at 70mph, i mostly do town driving, but when i have done, and applied throttle in 5th it does start to slip.

    but yes what you described is whats happening,
    i presume your gearbox or rear crank seal had gone?

 

 

Similar Threads

  1. RNS-E lane guidance? Am I missing something here?
    By jon208 in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 10th March 2011, 06:45
  2. Engine Bay (photo) - Am I missing something?
    By Jimmeh in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 28th August 2008, 19:17
  3. Am i missing something?
    By fazzybear in forum A3/S3 Forum (8L Chassis)
    Replies: 18
    Last Post: 14th June 2007, 20:44
  4. diy induction kit
    By goon in forum A4/S4 forum(B5 Chassis)
    Replies: 9
    Last Post: 1st September 2006, 21:47
  5. iTunes Rip Off or am I missing something
    By AndyMac in forum Home Cinema, Hi-Fi and Gadgets
    Replies: 17
    Last Post: 8th February 2006, 23:50

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO