Chris NottJMB Retrofits
Results 1 to 6 of 6
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    49

    Question 2.5 tdi boost problem - any ideas?

    Hi all.

    I've been experiencing a lack of acceleration that's noticeable around 60mph. For example, in 4th at 55-60mph, plant foot down, starts accelerating and then all of a sudden it stops? Then take foot off accelerator and re-apply and then starts accelerating again?

    It seems ok with town driving, and speeds up to 40mph; pulls like a train. It's only noticeable at the higher speeds.

    What could cause this? I'm assuming it's a boost problem.

    On another note: I started the car and pulled the MAF plug out - no change in performance (except the ASR light came on the dash). There's no lumpy idling, no limp mode and no black exhaust smoke.

    I'm also getting average 40mpg combined which is pretty good, and no noticeable increase in fuel consumption from previously.

    Any ideas? I'm a bit lost!!

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Online
    Join Date
    Jul 2007
    Location
    London
    Posts
    3,238
    N75 or clogged VNT mechanism...
    FOR SALE:
    -Golf mk 5/audi a3 1.6 FSI fuel pump, brand new genuine part boxed + seals
    -audi a3 (1998 to 2003) genuine clutch slave cylinder to fit 1.6 engines BRAND NEW
    -Rear bush press tool to fit new rear axle bushes on Golf Mk3/4, Audi a3/S3, Seat Leon/Toledo, Skoda Octavia mk 1/2 used once

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    49
    cheers for the quick reply.

    I'm afraid I'm a bit of a novice and need the simple, big pictures version!

  5. #4
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Aberdeenshire
    Posts
    646
    Have a look Here for help, also in the Diesel section
    1999 A4 B5 1.9 TDi FWD Saloon, Green SOLD
    2000 A4 B5 2.5 TDi Quattro Avant, Maroon, 'Panzer' Plated (currently sporting wrecked engine - and gearbox )
    2000 A4 B5 2.5 TDi Quattro Saloon, Blue, 'Panzer' Plated, Cruise Control retrofitted, OEM 6 Disc Changer retrofitted
    2006 A6 Allroad 3.0 TDi Blue, awaiting stuff to be done!

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    49
    Mr Muscle oven cleaner???

    Well I'm up for it if others have tried and tested also!

    I'm still a bit concerned about the engine idling + revving fine with an unplugged MAF and only an ASR light to show for it...

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    49
    Confirmed today - definately sticks in limp mode after heavy throttle on incline. I don't have to switch off the engine and re-start though: just drive carefully for 2 mins and it jumps back out of limp mode.

    Will VCDS it tomorrow to confirm. I only have VCDS lite; will this be sufficient?

 

 

Similar Threads

  1. Heavy steering problem, Any ideas of causes?
    By DJM1982 in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 11
    Last Post: 14th September 2011, 17:21
  2. A6 problem any ideas!!???
    By HAWKEYE in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 2
    Last Post: 8th June 2009, 09:50
  3. 4WD Problem, any ideas?
    By pompeysteve in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 13th June 2008, 18:35
  4. Steering (?) problem - any ideas?
    By jesters3 in forum A3/S3 Forum (8L Chassis)
    Replies: 16
    Last Post: 20th October 2007, 12:10
  5. A3 1.9 TDI - Boost Problems
    By turbodan in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 6th October 2006, 10:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO