JMB RetrofitsAH Fabrications
Results 1 to 6 of 6

Thread: 1997 A4 Quattro

  1. #1
    gidimille's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2005
    Location
    UK London
    Posts
    23

    1997 A4 Quattro

    Has anyone fitted heated seats in this model of the a4 at the moment every morning I get a frozen butt

    [img]/ubbthreads/images/graemlins/froggie_red.gif[/img] [img]/ubbthreads/images/graemlins/froggie_red.gif[/img] [img]/ubbthreads/images/graemlins/froggie_red.gif[/img]



    although it a lot more comfortable than riding 55 miles each way on the mille [img]/ubbthreads/images/graemlins/smile.gif[/img] [img]/ubbthreads/images/graemlins/smile.gif[/img] [img]/ubbthreads/images/graemlins/smile.gif[/img]

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    gidimille's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2005
    Location
    UK London
    Posts
    23

    Re: 1997 A4 Quattro

    Hi I have also got a faulty cruise control I can not get it to work any one got any ideas

  4. #3
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813

    Re: 1997 A4 Quattro

    Are you sure the stalk is pulled forward, this is the on mode.

  5. #4
    gidimille's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2005
    Location
    UK London
    Posts
    23

    Re: 1997 A4 Quattro

    yeah it is pulled forward to the on position it is just not working I think it is the fuse although it is too dark fro me to have a look at it now

  6. #5
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813

    Re: 1997 A4 Quattro

    sorry for the stupid question but it took me a while to work out what all the symbols meant on the stalk.

  7. #6
    gidimille's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2005
    Location
    UK London
    Posts
    23

    Re: 1997 A4 Quattro

    Help still not working
    I found my user manual under the steering ... [img]/ubbthreads/images/graemlins/smirk.gif[/img]

    I have read it it says something about a fuse 11 I checked out the fuse box there was no fuse in slot 11 [img]/ubbthreads/images/graemlins/confused.gif[/img] [img]/ubbthreads/images/graemlins/confused.gif[/img]

    when had a closer look at it I noticed that the fuse contacts were not even in slot 11....... [img]/ubbthreads/images/graemlins/burningmad.gif[/img]

    So I thought probably the contact were loose and have fallen out of the back so I ripped out the under cover fro the steering rack and ripped out the fuse unit there was no hanging wire at the back [img]/ubbthreads/images/graemlins/noidea.gif[/img] [img]/ubbthreads/images/graemlins/noidea.gif[/img]
    No I really do have no [img]/ubbthreads/images/graemlins/noidea.gif[/img]
    help

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO