AH FabricationsSky Insurance
Page 2 of 2 FirstFirst 12
Results 41 to 53 of 53
  1. #41
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    27
    oh i see i been reading up about it today and it says some of the 1.8 20v turbos do have them strange lol and no rattles at all its a very smooth car no misfire now u can here the turbo abit more now just not giving the boost it should tried to get to the actuator today to see if it would move but i would have to take turbo off to get to it as its in a tight place but ill take the exhaust off tomoz and check the penny valve to see if its still there

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #42
    Bradderz_1988's Avatar
    Dont replace it, Upgrade it !!

    Status
    Online
    Join Date
    Aug 2010
    Location
    Westhoughton, Bolton
    Posts
    2,877
    Well mine was still there but i dont no how it was still there mine was showing 6psi of boost as it wouldnt seal the port flush due to it being totally knackered !!

    heres mine lol


    1999 Audi A4 1.8T Quattro Sport - Volcano Black

    Mods - Frankenturbo F4 Kit - THS Decat - Milltek - ECS Crank Pulley - 034 Snub + Bracket/Gbox Mounts - 1Z/S2 Clutch + Flywheel - 007p - ICM + EVAP Delete - S4 B6 345mm Brakes - 300mm Rear Brakes - Goodridge Hoses - LCR Splitter -S4 Bumbers + Skirts/Mouldings - OEM Xenons - Apikol Diff mounts - Polytek'd Rear Diff Mount
    To do - F21 Upgrade - 3" Maf/Saab red Injectors
    WANTED : Cheap 02/52 Passat 1.8T AWT Manual

  4. #43
    boost-addict's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    977
    You wonder how many times some one has to say take some pictures!

    I just wonder if its had a poor remap and its gone do-dally and the systems fighting the chip?

    Either way i thought my clutch and wheel bearing ahead of me was bad!

    A mate of mine had a no boost problem turnt out to be a crap penny valve and he also tried almost every thing. Well he gave up sold it to some one with some savvy they removed the turbo and found that to be the case.
    Any way im sure a family member or friend will let you borrow a camera. Even if its a phone. They can email or facebook it to you 99.99% of people have fb someone sure one of your friends or family has a phone with a camera and internet and facebook.

    Good luck any way. But by sounds of it
    You only got pipe work. Turbo or even collapsed cat or even mapping to go and you could be slim on suggestions!

    Unless thinking. As a sugestion
    The fpr which is the fuel pressure regulator has broken an just returning all the fuel pressure back to the tank. Which could explain misfire too???

  5. #44
    Sulli79's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Surrey/Berkshire
    Posts
    450
    image.jpgWhen mine didn't boost this was the problem, the penny valve is still attached so no rattle, but the arm has deformed so it didn't quite seal properly.
    1999 1.8TQS Saloon in Black/Dirt
    1999 1.8TQS Saloon in Silver Breaking

  6. #45
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    27
    hey just had the exhaust down pipe off and i can confirm the wastegate flap is good and the actuator valve does move but pretty stiff which is normal i have decided to but a boost gauge so i will see what happens when i install that atleast i know was psi it will be running and sorry i dont have pics is caus am always working and family are too but i will getsome in the next day or so cheers

  7. #46
    Oranoco's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    HertFORDshire
    Posts
    2,924
    Just picking up on something you said about driving turbo cars before. The 150bhp 1.8T does not come on boost hard like other turbo cars. At the time also owning an Escort and a Fiesta RS Turbo I was terribly disappointed in how it delivered the power during the test drive. Very smooth but soooo boring.

    Life begins at 140mph
    Sell my Audi??? Kiss my rings!
    www.passionford.com

  8. #47
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    27
    right back again got the boost gauge and set it up i used a tpiece and put it between inlet manifold and fuel pressure reg took the car for a drive and its only got to -5psi the boost gauge its self starts from -15 and goes to 30psi

  9. #48
    boost-addict's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    977
    Is the gauge second hand. Sounds faulty.
    The gauge should sit at 0 with the car of and some were around -20psi at idle.

  10. #49
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    27
    no its brand new its the 2nd one i have tried on idle the gauge sits at -15 and when i rev it goes to -5 well confused now

  11. #50
    Sulli79's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Surrey/Berkshire
    Posts
    450
    Deffo time to get some photos up, where you have teed in and your n75 etc

  12. #51
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    27
    right i put the tpiece in between the fuel pressure reg and the inlet manifold and for the n75 i have removed it and left it electronically plugged in then capped the pipes of then i have put a pipe from actuator to turbo housing tomoz i am going to put the boost gauge into the dump valve line as i seen on another forum that is a good place for it too

  13. #52
    Bradderz_1988's Avatar
    Dont replace it, Upgrade it !!

    Status
    Online
    Join Date
    Aug 2010
    Location
    Westhoughton, Bolton
    Posts
    2,877
    Doesnt matter if its on the fpr or dv line if its vacuumed/boosted they will give the same reading !! When you drive the car under load what readings are you getting as you wont create boost at idle !!

    PICTURES PICTURES PICTURES PICTURES
    1999 Audi A4 1.8T Quattro Sport - Volcano Black

    Mods - Frankenturbo F4 Kit - THS Decat - Milltek - ECS Crank Pulley - 034 Snub + Bracket/Gbox Mounts - 1Z/S2 Clutch + Flywheel - 007p - ICM + EVAP Delete - S4 B6 345mm Brakes - 300mm Rear Brakes - Goodridge Hoses - LCR Splitter -S4 Bumbers + Skirts/Mouldings - OEM Xenons - Apikol Diff mounts - Polytek'd Rear Diff Mount
    To do - F21 Upgrade - 3" Maf/Saab red Injectors
    WANTED : Cheap 02/52 Passat 1.8T AWT Manual

  14. #53
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    27
    lol ill try it tomoz and get u some pictures up

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. is this what has been causing me trouble with boosting help please
    By dre_S3 in forum A3/S3 Forum (8L Chassis)
    Replies: 27
    Last Post: 14th September 2012, 16:23
  2. VCDS - Boost help please.
    By JS4 in forum A4/S4 forum(B5 Chassis)
    Replies: 8
    Last Post: 10th June 2011, 11:51
  3. No boost, some help please
    By S3 Nattie in forum A3/S3 Forum (8L Chassis)
    Replies: 16
    Last Post: 10th June 2009, 00:20
  4. Help please, Audi A3 2000, 1.8t apparently misfireing
    By mobymaster in forum A3/S3 Forum (8L Chassis)
    Replies: 10
    Last Post: 23rd September 2007, 21:34
  5. Limp Mode/Boost problem please help
    By djjay in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 20th April 2007, 16:20

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO