Chris NottMonster Motorsport
Results 1 to 4 of 4
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Dec 2006
    Location
    halifax, west yorks
    Posts
    67

    s4 rough idle when cold

    hi guys, i have a 1999 pre facelift s4 with just over 100k on the clock. it has been chipped, has a cat back miltek exhaust and a boost gauge. when i start the car for the first time in the day it idle really rough and sounds to be misfiring, when it is doing this i can feel air being pushed back out of the intake and the turbo's sound to be spooling. also the boost gauge jumps about very quickly. there are no codes in the ecu and once it has done this for about 1min or so it is perfectly fine, runs sweet and boosts really well. also, while it is doing it if i pick the revs up to about 2k its sticks there for a couple of seconds and the starts doing it again. any suggestions?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    mwarrey's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2003
    Location
    Swansea
    Posts
    281
    Quote Originally Posted by s3sam View Post
    hi guys, i have a 1999 pre facelift s4 with just over 100k on the clock. it has been chipped, has a cat back miltek exhaust and a boost gauge. when i start the car for the first time in the day it idle really rough and sounds to be misfiring, when it is doing this i can feel air being pushed back out of the intake and the turbo's sound to be spooling. also the boost gauge jumps about very quickly. there are no codes in the ecu and once it has done this for about 1min or so it is perfectly fine, runs sweet and boosts really well. also, while it is doing it if i pick the revs up to about 2k its sticks there for a couple of seconds and the starts doing it again. any suggestions?
    You could try a throttle body alignment, cured mine when I had a rough idle?

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Dec 2006
    Location
    halifax, west yorks
    Posts
    67
    will give it a go, also have some silicone vacuum pipe on the way. might help with this or potential problems.

  5. #4
    Blue_Thunder's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Liverpool
    Posts
    1,691
    What do you mean by "i can feel air being pushed back out of the intake"?
    Mo power, mo problems

 

 

Similar Threads

  1. A4 2.0 FSI rough idling when cold & no fan fuse
    By manosskali in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 0
    Last Post: 22nd August 2011, 12:41
  2. Rough/Lumpy Idle When Cold
    By AA3 in forum A3/S3/Sportback (8P Chassis)
    Replies: 12
    Last Post: 2nd December 2008, 21:42
  3. Won't idle when cold .
    By a4cam in forum General Technical / How To
    Replies: 7
    Last Post: 27th December 2007, 12:16
  4. iratic idle when cold
    By jase0851 in forum Diesel forum
    Replies: 3
    Last Post: 28th May 2007, 00:01
  5. First impressions & lumpy idle when cold?
    By rowansbank in forum A3/S3/Sportback (8P Chassis)
    Replies: 1
    Last Post: 12th September 2006, 09:31

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO