Volks AutosBadger5
Results 1 to 8 of 8
Like Tree1Likes
  • 1 Post By Bradderz_1988

Thread: Instrument coding help/issue

  1. #1
    Bradderz_1988's Avatar
    Dont replace it, Upgrade it !!

    Status
    Offline
    Join Date
    Aug 2010
    Location
    Westhoughton, Bolton
    Posts
    3,135

    Instrument coding help/issue

    I wanted to recode my instrument cluster for seatbelt warnings so i jotted down the code which was - 05442

    and changed it to - 07444

    going by rosstech -

    Recode for warning lamps (through 1999 only):


    [Select]
    [17 - Instruments]
    [Recode - 07]
    Write down the existing coding for future reference.
    Enter 5-digit code from below
    [Do It!]


    Look at the first two digits in the coding. Add the values for the options together to get the correct coding.


    00 - No available equipment
    +01 - Brakepad wear sensor warning active
    +02 - Seatbelt warning active
    +04 - Washer fluid level warning active (may only work with pre-2000 models)
    +16 - Navigation System (non-USA models)


    Look at the third digit in the coding (Market version):


    0 - "Germany" 24 hour clock
    1 - "Rest of World" 24 hour clock
    2 - "USA" 12 hour clock
    3 - "Canada" 12 hour clock


    Look at the fourth digit in the coding (Cylinders):


    4 - 4-cylinder
    6 - 6-cylinder


    Look at the fifth digit in the coding (Distance impulse multiplier):


    0 - TDI Engine (non-USA models)
    2 - Non-turbo Gasoline engine
    4 - Turbocharged engine

    mine was originally coded for brake pad warning & low washer fluid which would be 05 (first two so i wanted to add seatbelt warning so changed it to 07)

    next was market version digit 3 which was set to 4 ?? Theres no 4 mentioned on rosstech and i have analog clock what do i set it too ??

    4th digit was right (4 cyl)

    5th digit was set as 2 (non turbo petrol) ?? So i changed it too 4. Now i have no seatbelt warning coming on and pads are new and washers are full so can my 1999 TQS acomadate seatbelt warnings or is the market version causing this.

    any ideas answers ??

    and i only want seatbelt warnings as we have just found out there will be a new addition in 9 months and she has a habit of not wearing it lol
    1999 Audi A4 1.8T Quattro Sport - Volcano Black

    Mods - Frankenturbo F21 Kit - 3" MAF - Saab Reds - THS Decat - Non Res Milltek - ECS Crank Pulley - 034 Snub + Bracket/Gbox Mounts - 1Z/S2 Clutch + Flywheel - 007p - ICM + EVAP Delete - PFR6Q Plugs - S4 B6 345mm Brakes - 300mm Rear Brakes - Goodridge Hoses - LCR Splitter -S4 Bumbers + Skirts/Mouldings - OEM Xenons - Apikol Diff mounts - Polytek'd Rear Diff Mount
    To do/planned -Eibach pro's - GT2871/76R + FMIC + ME7 (maybe) + Engine/stroker Build

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Sulli79's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Surrey/Berkshire
    Posts
    495
    I recoded mine ages ago and I'm sure mine was the same regarding the non turbocharged petrol, I'm pretty sure I changed mine to turbocharged, the belt warning pops up for about 5 seconds then disappears weather the belt is on or not, I then rapidly lost interest and its been the same since
    1999 1.8TQS Saloon in Black/Dirt
    1999 1.8TQS Saloon in Silver Breaking

  4. #3
    ScottD3's Avatar
    I want your faulty electronics

    Status
    Offline
    Join Date
    Nov 2010
    Location
    English Riviera
    Posts
    15,003
    I don't think the seat belt warning works as a seat belt warning.

    it just lights up and then goes away.

    Congrats on the little Bradders!!

    New Car, New Thread: Scott's Akoya Silver A8
    Gone But Not Forgotten: Audrey's Build Thread

  5. #4
    Bradderz_1988's Avatar
    Dont replace it, Upgrade it !!

    Status
    Offline
    Join Date
    Aug 2010
    Location
    Westhoughton, Bolton
    Posts
    3,135
    Quote Originally Posted by Sulli79 View Post
    I recoded mine ages ago and I'm sure mine was the same regarding the non turbocharged petrol, I'm pretty sure I changed mine to turbocharged, the belt warning pops up for about 5 seconds then disappears weather the belt is on or not, I then rapidly lost interest and its been the same since
    ok cheers for the advice is the warning in the DIS on in the gauges ??? As nothing has come up in the DIS id of thought it would of gave an annoying beep till the seatbelt was engaged then just go off.
    1999 Audi A4 1.8T Quattro Sport - Volcano Black

    Mods - Frankenturbo F21 Kit - 3" MAF - Saab Reds - THS Decat - Non Res Milltek - ECS Crank Pulley - 034 Snub + Bracket/Gbox Mounts - 1Z/S2 Clutch + Flywheel - 007p - ICM + EVAP Delete - PFR6Q Plugs - S4 B6 345mm Brakes - 300mm Rear Brakes - Goodridge Hoses - LCR Splitter -S4 Bumbers + Skirts/Mouldings - OEM Xenons - Apikol Diff mounts - Polytek'd Rear Diff Mount
    To do/planned -Eibach pro's - GT2871/76R + FMIC + ME7 (maybe) + Engine/stroker Build

  6. #5
    Sulli79's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Surrey/Berkshire
    Posts
    495
    No mine is on the dial not in the dis, no beeps or anything
    1999 1.8TQS Saloon in Black/Dirt
    1999 1.8TQS Saloon in Silver Breaking

  7. #6
    Bradderz_1988's Avatar
    Dont replace it, Upgrade it !!

    Status
    Offline
    Join Date
    Aug 2010
    Location
    Westhoughton, Bolton
    Posts
    3,135
    Quote Originally Posted by ScottB5 View Post
    I don't think the seat belt warning works as a seat belt warning.

    it just lights up and then goes away.

    Congrats on the little Bradders!!
    cheers mate well chuffed just hoping i can keep the TQS (financially and maybe a job closer to home) and still keep moding it, might have to pop a recaro young sport to the top of mod list to match the interior lol
    Sulli79 likes this.
    1999 Audi A4 1.8T Quattro Sport - Volcano Black

    Mods - Frankenturbo F21 Kit - 3" MAF - Saab Reds - THS Decat - Non Res Milltek - ECS Crank Pulley - 034 Snub + Bracket/Gbox Mounts - 1Z/S2 Clutch + Flywheel - 007p - ICM + EVAP Delete - PFR6Q Plugs - S4 B6 345mm Brakes - 300mm Rear Brakes - Goodridge Hoses - LCR Splitter -S4 Bumbers + Skirts/Mouldings - OEM Xenons - Apikol Diff mounts - Polytek'd Rear Diff Mount
    To do/planned -Eibach pro's - GT2871/76R + FMIC + ME7 (maybe) + Engine/stroker Build

  8. #7
    Bradderz_1988's Avatar
    Dont replace it, Upgrade it !!

    Status
    Offline
    Join Date
    Aug 2010
    Location
    Westhoughton, Bolton
    Posts
    3,135
    Quote Originally Posted by Sulli79 View Post
    No mine is on the dial not in the dis, no beeps or anything
    ok will have a look in the morning on way to work may just knock it off if theres no noise and its just a led in clocks.
    1999 Audi A4 1.8T Quattro Sport - Volcano Black

    Mods - Frankenturbo F21 Kit - 3" MAF - Saab Reds - THS Decat - Non Res Milltek - ECS Crank Pulley - 034 Snub + Bracket/Gbox Mounts - 1Z/S2 Clutch + Flywheel - 007p - ICM + EVAP Delete - PFR6Q Plugs - S4 B6 345mm Brakes - 300mm Rear Brakes - Goodridge Hoses - LCR Splitter -S4 Bumbers + Skirts/Mouldings - OEM Xenons - Apikol Diff mounts - Polytek'd Rear Diff Mount
    To do/planned -Eibach pro's - GT2871/76R + FMIC + ME7 (maybe) + Engine/stroker Build

  9. #8
    ScottD3's Avatar
    I want your faulty electronics

    Status
    Offline
    Join Date
    Nov 2010
    Location
    English Riviera
    Posts
    15,003
    Quote Originally Posted by Bradderz_1988 View Post
    ok will have a look in the morning on way to work may just knock it off if theres no noise and its just a led in clocks.
    That's all it is.

    New Car, New Thread: Scott's Akoya Silver A8
    Gone But Not Forgotten: Audrey's Build Thread

 

 

Similar Threads

  1. VAG-COM coding help for an A4 please
    By Issac Hunt in forum VCDS (formerly VAG-COM) forum
    Replies: 5
    Last Post: 25th May 2007, 17:27
  2. RNS-LOW coding help needed.
    By s8craig in forum VCDS (formerly VAG-COM) forum
    Replies: 1
    Last Post: 27th April 2007, 16:35
  3. Stereo unlocking code help
    By Layerz in forum In-Car Entertainment
    Replies: 3
    Last Post: 3rd March 2007, 22:17
  4. Instrument cluster help
    By Caesium in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 2
    Last Post: 11th January 2007, 14:57
  5. BOSE Coding - Help Needed!!
    By JamS3 in forum In-Car Entertainment
    Replies: 17
    Last Post: 8th September 2006, 14:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO