AH FabricationsSky Insurance
Results 1 to 4 of 4
  1. #1
    boost-addict's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    977

    sevreal airbag sensor issues!

    ok so heres the run down, air bag light came on randomly, so got home scanned it and said,

    drivers side air bag ignitor resistantce too high intermitant

    well i had been sat in my car and the bat got a little low on the gauge but not any thing enough so the car didnt start but i do have a calcuim bat so know its ok even when low. so thinking it was that i got it on the laptop

    any how cleared that, and it went away, few days later (yesterday) the light cam back on and would flick between too high, and toohigh intermitant. but more crucailly the light wont go out. itll clear but come right back. so got on to the messuring blocks and this is the summery, and boy theres a few faults here!!!

    VCDS-Lite Version: Release 1.2
    Thursday, 16 May 2013, 11:10:46.
    Control Module Part Number: 8D0 959 655 J
    Component and/or Version: Airbag Front+Seite 0001
    Software Coding: 01104
    Work Shop Code: WSC 06325
    VCID: 3D0DBAF72469
    1 Fault Found:
    01217 - Side Airbag Igniter; Driver Side (N199) this is the alternitive code im getting
    32-00 - Resistance too High


    1 Fault Found:
    01217 - Side Airbag Igniter; Driver Side (N199)
    32-10 - Resistance too High - Intermittent
    groups:


    1.
    airbag driver side "correct"
    airbag pass side "correct"
    belt tensioner drivers side "correct"
    belt tensioner pass side "correct"


    2.
    tensioner rear driver side "correct"
    tensioner rear passenger side "correct"
    belt tensioner rear centre "too high"
    pyrotechnic igniter separating "too high"


    3.
    voltage supply correct
    occupied seat pass side "too high"
    belt inquiry front driver "too high"
    belt inquiry front pass "too high"


    4 belt inquiry rear driver/rear pass/rear center "belt:no"


    5 n/a


    6
    seat occupation rear driver "too high"
    seat occupation rear pass "correct"
    next two blocks dont note what they are, both say "too high"
    7
    head level airbag "too high"
    head level pass airbag "too high"
    n/a
    n/a



    hopefully some one can tell me what to ignore and what to sort, as for the rear seat sensors, i dont think i even have any. theres no pads or sensors under the rear bench nor any wires between the chassis and bench.

    many thanks

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,385
    You only have one fault code, so theres only one thing to fix...

    N199 is the airbag in the drivers seat.

    Check the connector under the seat, you may need to cut the wires off and solder them together as the connectors can sometimes go bad.

    "Intermittent" appears when the fault has existed previously, but has now gone away. Obviously if its not showing intermittent the fault exists presently, and thus clearing the codes will mean it comes straight back, because its still there.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  4. #3
    boost-addict's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    977
    cheers mate as ever you speak good sence.

    ok so as far as i can gather then the yellow plug needs soldering together or maybe the part in the b pillar is broke??

  5. #4
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,385
    Try soldering the wires and see if the fault will clear.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


 

 

Similar Threads

  1. G410 low fuel pressure sensor issue on S3
    By DemianM in forum A3/S3/Sportback (8P Chassis)
    Replies: 3
    Last Post: 25th November 2009, 00:16
  2. A4 airbag sensors
    By br in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 5
    Last Post: 20th August 2009, 23:01
  3. Airbag light issue
    By RobG1232000 in forum A4/S4 forum(B5 Chassis)
    Replies: 15
    Last Post: 15th April 2008, 20:22
  4. Airbag Sensor Help Please
    By A3DOL in forum A3/S3/Sportback (8P Chassis)
    Replies: 3
    Last Post: 2nd April 2008, 16:37
  5. Parking sensor issues
    By dan1 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 0
    Last Post: 4th April 2006, 09:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO