EM TuningSky Insurance
Results 1 to 7 of 7
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    190

    Intermittent complete power loss at 3k revs

    It's at 1999 1.8t, as title around 3000 rpm intermittently loose all power epc flashes up. It's quite abrupt and to be honest had the kids in the car so s**t myself quickly turned it off while rolling and restarted to normal.
    It's happened several times in 2 days.

    not sure if this is connected but feels like the car is gutless lately?

    any ideas folks?
    cheers jay

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Bradderz_1988's Avatar
    Dont replace it, Upgrade it !!

    Status
    Offline
    Join Date
    Aug 2010
    Location
    Westhoughton, Bolton
    Posts
    3,138
    Could be engine speed sensor or throttle body or the likes you need to get it scanned for faults and go from there.
    1999 Audi A4 1.8T Quattro Sport - Volcano Black

    Mods - Frankenturbo F21 Kit - 3" MAF - Saab Reds - THS Decat - Non Res Milltek - ECS Crank Pulley - 034 Snub + Bracket/Gbox Mounts - 1Z/S2 Clutch + Flywheel - 007p - ICM + EVAP Delete - PFR6Q Plugs - S4 B6 345mm Brakes - 300mm Rear Brakes - Goodridge Hoses - LCR Splitter -S4 Bumbers + Skirts/Mouldings - OEM Xenons - Apikol Diff mounts - Polytek'd Rear Diff Mount
    To do/planned -Eibach pro's - GT2871/76R + FMIC + ME7 (maybe) + Engine/stroker Build

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    190
    Not as bad as I was expecting lol but yeah I'll get it checked once I find someone local'ish

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    190
    Just thinking out loud really, I snapped a down pipe bolt recently which is blowing about 80% of the exhaust fumes out of that gap. Would that be enough to mess with the sensor in the cat and cause my running issues.

    new turbo on its way Wednesday so I'll be sorting the down pipe/cat at the same time

  6. #5
    Bradderz_1988's Avatar
    Dont replace it, Upgrade it !!

    Status
    Offline
    Join Date
    Aug 2010
    Location
    Westhoughton, Bolton
    Posts
    3,138
    Mine had a cracked manifold right before the turbo and through a 00531 mixture code but didnt cause limp mode or lack of power, iirc the epc light is nothing to do with emissions but is an electrical/mechanical fault on the engine which will cause limp mode to avoid damage to the engine, and the actually engine light only come on in severe cases like if the timing is out by a faulty CCT or the likes.
    1999 Audi A4 1.8T Quattro Sport - Volcano Black

    Mods - Frankenturbo F21 Kit - 3" MAF - Saab Reds - THS Decat - Non Res Milltek - ECS Crank Pulley - 034 Snub + Bracket/Gbox Mounts - 1Z/S2 Clutch + Flywheel - 007p - ICM + EVAP Delete - PFR6Q Plugs - S4 B6 345mm Brakes - 300mm Rear Brakes - Goodridge Hoses - LCR Splitter -S4 Bumbers + Skirts/Mouldings - OEM Xenons - Apikol Diff mounts - Polytek'd Rear Diff Mount
    To do/planned -Eibach pro's - GT2871/76R + FMIC + ME7 (maybe) + Engine/stroker Build

  7. #6
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,384
    EPC light means you've got ME7

    There should defo be a fault code stored, pissing into the wind trying to guess without looking to see what the fault code says.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    190
    It's all good oranoco is going to scan it in the week. I'll post up what codes I get when it's done

 

 

Similar Threads

  1. Power loss at low revs when cold 1.8T
    By dayofthejackal in forum A3/S3 Forum (8L Chassis)
    Replies: 22
    Last Post: 7th May 2014, 12:46
  2. Glow plug light and complete power loss
    By norm29 in forum A3/S3/Sportback (8P Chassis)
    Replies: 4
    Last Post: 21st February 2011, 12:15
  3. s3 complete power loss
    By Lacey123 in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 21st July 2009, 23:59
  4. Power loss at high revs
    By imported_alecblack in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 2nd May 2006, 12:39
  5. S3 Instrument Cluster - Intermittent power loss
    By imported_G123 in forum General Technical / How To
    Replies: 0
    Last Post: 11th October 2004, 20:15

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO