Sky InsuranceEM Tuning
Results 1 to 4 of 4
  1. #1
    Nessy's Avatar
    VW + Audi mad

    Status
    Offline
    Join Date
    Oct 2005
    Location
    Bridgend, South Wales
    Posts
    617

    Oil pressure warning light

    I'm in the middle of doing an oil and filter change on my ' 99 A4 TDi with the driver information system.
    Have filled it up with oil and briefly turned engine over to distribute oil.
    Just realised that there doesn't appear to be an engine oil pressure light on the dash?
    When putting ignition on all I get is an 'OK' from the DIS display and that's it.
    Is this normal or do I have a non-functioning warning light in the DIS?
    The glovebox manual is as clear as mud on this point....

    Thanks

    Paul

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Oct 2005
    Location
    Forfar
    Posts
    31

    Re: Oil pressure warning light

    I may be wrong but I think you press the left hand button on the dashboard (the one below the rev counter) and that does a system check, showing your oil light etc

    As I said, I may be wrong seeing as I've got a car thats 2 years older than yours


    ---------------------------------------------

    1997 A4 tdi quattro
    1974 Triumph TR6
    2001 Honda Fireblade

  4. #3
    imported_ZeroK66
    Guest

    Re: Oil pressure warning light

    The pre '99 facelift ones have a oil pressure warning light ONLY - that flashes red with an oil sign and beeps - but ONLY when the engine is running.

    The 99 onwards should have this as well as a low oil warning - yellow signal with one beep.

    THink thats about right... only ever seen mine once when cornering very hard with low oil.

  5. #4
    Nessy's Avatar
    VW + Audi mad

    Status
    Offline
    Join Date
    Oct 2005
    Location
    Bridgend, South Wales
    Posts
    617

    Re: Oil pressure warning light

    Thanks for the replies [img]/ubbthreads/images/graemlins/smile.gif[/img] .
    Managed to find the system check button,and all the lights seem to work as they should.
    Seems a bit odd that Audi missed off a warning light that every other car I've ever had has got;heck even my old Beetle has got one! [img]/ubbthreads/images/graemlins/confused.gif[/img]

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO