Badger5Sky Insurance
Results 1 to 12 of 12
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Stoke on Trent
    Posts
    114

    Heater / Blower Motor help needed

    Ok so after reading a few posts on here and found Scott's brushes repair.. I replaced the brushes in my motor (and was shocked to find that some amature didnt tighten the Air Bag bolts up, 5 looked like they were placed to hold brackets and 1 was sitting on the glove box!)

    So anyway, its intermittent still... sometimes it will spin and sometimes it wont, and when it eventualy spins (if i leave to power to it) i get a horrible burning smell, obviously we know why lol.. but apart from replacing the brushes is there any other work that i can do to it. Im about to go and get it back out again and have another look at it.

    Hopefully you guys can help me out
    If i told you i have to kill you, but i could give you a clue and just rough you up a bit!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,299
    just fit a new fan, they're not expensive.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  4. #3
    foursprungdugtechnique's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Perth, Scotland PH1 2BN
    Posts
    276
    sounds like the copper has worn away on the commutator. I replaced the brushes in mine a coupe of years ago, but the copper now has big gaps giving the intermittent fan and burning smell.
    I have replaced the fan with a decent looking fan from an earlier B5 R reg, mine is W reg, looked in much better condition too. Paid £30 at the scrappy, and if any problem he'll take it back, so far runs perfectly tho.
    As for them not being expensive.... Audi dealers will relieve you of the thick end of £250. Not worth it on a decade old car.

  5. #4
    ScottD3's Avatar
    I want your faulty electronics

    Status
    Offline
    Join Date
    Nov 2010
    Location
    English Riviera
    Posts
    14,961
    Like foursprungdugtechnique said.
    Check the copper and give it a clean. that's what I did and its been fine since.

    When it does and I'm expecting it to go this year really.
    Just go to the scrapper, unless GSF sells them?

    £250 from Audi is mental.

    New Car, New Thread: Scott's Akoya Silver A8
    Gone But Not Forgotten: Audrey's Build Thread

  6. #5
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,299
    They're 30quid new on ebay, why on earth would you pay £30 for some 15 year old part out of a scrappy!?

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  7. #6
    ScottD3's Avatar
    I want your faulty electronics

    Status
    Offline
    Join Date
    Nov 2010
    Location
    English Riviera
    Posts
    14,961
    Quote Originally Posted by aragorn View Post
    They're 30quid new on ebay, why on earth would you pay £30 for some 15 year old part out of a scrappy!?
    Cause they did not know they was £30 on ebay?

    New Car, New Thread: Scott's Akoya Silver A8
    Gone But Not Forgotten: Audrey's Build Thread

  8. #7
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,299
    Surely thats the first thing you do before you go hunting for a used part....

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  9. #8
    Bradderz_1988's Avatar
    Dont replace it, Upgrade it !!

    Status
    Offline
    Join Date
    Aug 2010
    Location
    Westhoughton, Bolton
    Posts
    3,109
    I agree with aragorn its amazing what you find these days on ebay even if its not there theres plenty of companys that sell car parts so its no harm in asking if they can source one i messaged the guy selling the febi cv boots and he said he can get the correct ones (cross referanced to the oem part) for £18 each delivered iirc, i bought a vetech iirc blower motor back when i first got the car and has been fine every since and ive had the car for over 2 years now !!
    1999 Audi A4 1.8T Quattro Sport - Volcano Black

    Mods - Frankenturbo F21 Kit - 3" MAF - Saab Reds - THS Decat - Non Res Milltek - ECS Crank Pulley - 034 Snub + Bracket/Gbox Mounts - 1Z/S2 Clutch + Flywheel - 007p - ICM + EVAP Delete - PFR6Q Plugs - S4 B6 345mm Brakes - 300mm Rear Brakes - Goodridge Hoses - LCR Splitter -S4 Bumbers + Skirts/Mouldings - OEM Xenons - Apikol Diff mounts - Polytek'd Rear Diff Mount
    To do/planned -Eibach pro's - GT2871/76R + FMIC + ME7 (maybe) + Engine/stroker Build

  10. #9
    ScottD3's Avatar
    I want your faulty electronics

    Status
    Offline
    Join Date
    Nov 2010
    Location
    English Riviera
    Posts
    14,961
    Quote Originally Posted by aragorn View Post
    Surely thats the first thing you do before you go hunting for a used part....
    Yeah I do.
    Some people have a hate or fear (not saying that about the OP) of Ebay so stays away.
    Always worth a quick browse I think.
    Even if you end up buying the wrong part. :|

    New Car, New Thread: Scott's Akoya Silver A8
    Gone But Not Forgotten: Audrey's Build Thread

  11. #10
    Nessy's Avatar
    VW + Audi mad

    Status
    Offline
    Join Date
    Oct 2005
    Location
    Bridgend, South Wales
    Posts
    617
    The first place I check out is Ebay, armed with the Genuine part number of anything I need....
    Going back to the original topic though, when I replaced my blower motor a few years ago (Dec 2007) it was sourced via Ebay and came from GSF Head Office in Birmingham, it was an OEM Valeo unit and cost £63.
    '99 Ming Blue A4 Avant TDi SE 110 + Dragon Performance Tuning Box
    Factory sunroof / Cruise / Aircon + Climate / Royale Blue leather

    '72 1302LS Karmann Beetle Cabrio Silbermetallic

    '63 Karmann Ghia Sunroof Coupe Pacific Blue

  12. #11
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Stoke on Trent
    Posts
    114
    i looked at ebay, but thought i could be a cheap b@*sard and spend £4.50 on brushes haha... anyway brought a new unit for £30 canna grumble really, last few days i've been roasting (as we've finally got sun!!) and cant even turn the aircon on hopefully 2 days and i'll be sorted.

    A local Cargo Motor Factors price was £63 with vat, i told them about the ebay price and they were shocked and said they cant beat it.
    If i told you i have to kill you, but i could give you a clue and just rough you up a bit!

  13. #12
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Stoke on Trent
    Posts
    114
    Quote Originally Posted by foursprungdugtechnique View Post
    sounds like the copper has worn away on the commutator. I replaced the brushes in mine a coupe of years ago, but the copper now has big gaps giving the intermittent fan and burning smell.
    I have replaced the fan with a decent looking fan from an earlier B5 R reg, mine is W reg, looked in much better condition too. Paid £30 at the scrappy, and if any problem he'll take it back, so far runs perfectly tho.
    As for them not being expensive.... Audi dealers will relieve you of the thick end of £250. Not worth it on a decade old car.
    Upon further inspection the copper has worn on 2 parts, it'll teach me to be a tight arse at times lol
    If i told you i have to kill you, but i could give you a clue and just rough you up a bit!

 

 

Similar Threads

  1. Heater Blower Motor
    By Forbzeeee in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 7th November 2011, 00:02
  2. Help please, wet foot well, due to blower motor
    By Gaz! in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 18
    Last Post: 19th July 2010, 21:44
  3. Heater Blower not working - help
    By nickf in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 1
    Last Post: 28th November 2009, 20:06
  4. Dislike Kawasaki motor cycles? Or like a laugh? Your help needed!!!
    By Jacko4130 in forum A3/S3 Forum (8L Chassis)
    Replies: 13
    Last Post: 14th February 2009, 23:02
  5. Heater blower motor fix
    By Mazza in forum A4/S4 forum(B5 Chassis)
    Replies: 9
    Last Post: 30th October 2008, 18:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO